1 2 3 Previous Next 41 Replies Latest reply on Jun 22, 2012 8:25 PM by addy711

    DZ77GA-70K UEFI boot causes many issues


      Been having some issues since setting up this board a few days ago and have linked them all to having UEFI boot enabled in 0039 BIOS


      “! PCI Simple Communications Controller”  error in device manager


      Intel desktop utilities won’t install claiming it only runs on Intel boards. If installed with UEFI off, once UEFI is enabled it will not run.


      Virtu Universal installs with a 7-day trial claiming a license issues. Once installed it will not load up or run.


      Windows Experience Index fails, looks like it fails in hard drive test


      All of these problems go away for me with UEFI boot disabled

        • 1. Re: DZ77GA-70K UEFI boot causes many issues



          The PCI Communications controller is related to Intel management functions. Hopefully installing the Intel Management Engine driver that is shown for your board under it's download section will resolve that, it may identify itself differently under a UEFI boot so if you have already installed it, try again when under UEFI.  It may or may not help with the Intel Desktop Utilities though.





          1 of 1 people found this helpful
          • 2. Re: DZ77GA-70K UEFI boot causes many issues

            Hi Phil:


            Thanks for the reply. I forgot mention that I have Intel ME 8 (version current version for my board in download center) installed.


            I uninstalled ME again, rebooted with UEFI installed ME, rebooted, all the problems came back. Rebooted without UEFI and everything works fine.



            • 3. Re: DZ77GA-70K UEFI boot causes many issues

              Basically their bios breaks everything from PCIe support to UEFI issue. Hope Intel quickly resolved tons of issue with their bios update.

              • 4. Re: DZ77GA-70K UEFI boot causes many issues

                Very annoying issue. I hope Intel will fix this soon.


                But does it matter if UEFI is enabled or not, i guess it will boot slower when it is off?


                Wil report if i will have same issue when i build my PC.

                • 5. Re: DZ77GA-70K UEFI boot causes many issues

                  Honestly I don’t know. From reading around it looks to me to be a boot manager, and I’m not sure what it is or does beyond that. I don’t have a large 2.2+TB drive to know if it’s necessary to have it enabled or not for large drives.

                  There's been a few updates for the BIOS since the shipping BIOS, I was hoping the kinks were worked out, but it's still early days for the motrherboard. I'm sure Intel will get it sorted.

                  Good luck with the build!

                  • 6. Re: DZ77GA-70K UEFI boot causes many issues

                    UEFI is only required when you want to boot from a 2TB+ Hdd. (UEFI is required to boot GPT partitions, and MBR cannot be used for more than 2TB) It does provide the ability to speed up boot times but from what I can tell it isn't any faster than BIOS. (I think you need an SSD and RST enabled to really see a speed difference)


                    Glad I found this thread as I was suspecting UEFI played a role in my PCIe cards not showing up anymore. The only bad thing is that my install was done with UEFI enabled so the disk is GPT partitioned. Looks like I'm going to have to do a resinstall and format the disk as MBR otherwise BIOS can't boot to it.


                    Let's hope they can get this sorted out as this board seems to be very quirky.


                    EDIT: I also have the MEI drivers installed and my cards don't appear. Maybe there is some TPM stuff to make it work because it seems like they would have tested to see if cards show up on the board...


                    EDIT2: Hmm... still not seeing my PCIe card... Might be sending this board in for RMA.

                    • 7. Re: DZ77GA-70K UEFI boot causes many issues

                      I have built the PC last night. Everything seems to be working well but i have issue with UEFI enabled.

                      When i select UEFI Boot and install Windows. It does not want to boot. Just getting stuck at:

                      "Reboot and select proper boot device or insert boot media in selected boot device and press a key"

                      I have 2 SSD's both connected to the blue sata ports. I installed windows using a USB stick.

                      But you have managed to boot windows using UEFI so could you tell me how you did? What settings in bios do you have? I suspect it might be a setting that needs to be enabled. Booting windows with UEFI disabled works fine.

                      The mobo is also making a beep at boot even thought i turned off "Startup Sound" in bios, but maybe that option is not for the beep thing. Maybe i get the beep because of some error, or do you also get a beep?


                      I should also mention that i updated to BIOS 0039.


                      Thanks for your help.

                      • 8. Re: DZ77GA-70K UEFI boot causes many issues

                        I use the Intel DH77EB also got similar problem. I had enable UEFI and ACHI in the bios. I swoop the SATA cable from SATA 3 to SATA 2 port all cannot work. I use Windows 8 64 bits and Window 7 64 bits all cannot work.

                        • 9. Re: DZ77GA-70K UEFI boot causes many issues

                          Mine would hang on boot too until I un-checked some of the "boot from" options...forgot which ones from memory. And the boot sound disables the Intel jingle, the PC speaker will still chirp.

                          • 10. Re: DZ77GA-70K UEFI boot causes many issues

                            Edit: Will move this post to my own thread since it has nothing with UEFI to do.


                            Anyway. If you don't remember what you disabled to make Windows 7 Boot in UEFI mode i will experiment with it later and find out.

                            • 11. Re: DZ77GA-70K UEFI boot causes many issues

                              I typed up a reply but it looks like the thread ate it... Anyway, I'm guessing that UEFI cannot boot an MBR disk. It sounds like you installed Windows with UEFI off. If you install with UEFI on then it's going to partition the disk as GPT. The main difference is that MBR puts the boot files on the very first sector of the disk where GPT creates a partition for the boot data. UEFI is probably looking for that partition which doesn't exist if the drive was installed with it disabled.


                              The only other thing I can suggest is make sure the USB stick is removed as some times the BIOS will get stuck trying to boot that device.

                              • 12. Re: DZ77GA-70K UEFI boot causes many issues

                                I had format my harddisk using GPT with Window 7 64 bits, disable boot from USB device, select UEFI in bios, select ACHI in bios. Really no luck with UEFI boot. Intel really had to release a bios to resolve this issue asap ....

                                • 13. Re: DZ77GA-70K UEFI boot causes many issues

                                  I tried to install Windows 8 last night using UEFI boot, but no luck


                                  After i installed Windows i went back to bios and disabled everything from the boot tab (boot from USB, boot usb devices first, boot from removeable.....) But still same error: "Reboot and select proper boot device or insert boot media in selected boot device and press a key".


                                  I also tried to disable UEFI boot and boot again (while UEFI version of windows was on the ssd) just to see what would happen. The error changed to somethig else, i dont remember what... and there was a link to a Intel page.


                                  I wonder something. When i connected the Windows 8 USB stick and press F10 at boot, the USB stick will show up twice in the list. With and without "UEFI:" before the name so you can choose to boot it in UEFI mode not. I don't see "UEFI:" for the SSD's so i thought that it should maybe show it to be able to boot in UEFI mode.


                                  Maybe i should mention that i have Intel 520 120GB and Intel 330 120GB SSD's.


                                  If anyone that has UEFI boot enabled, on this or similar Z77 board could be kind and post their settings in bios / tell how he did to make it work i would appreciate it. I don't think i did aything wrong when i installed Windows, because i did it the same way as i did it on my ASUS board. Im not sure if it would help to disconnect the Storage SSD and only install / boot the OS SSD.


                                  I write alot of text and maybe its not so easy to uderstand but i hope there will be a solution.

                                  • 14. Re: DZ77GA-70K UEFI boot causes many issues

                                    I spend over 1hr on the phone untill my ears also pain to keep trying to tell the technical support officer of this serious issue. My motherboard is DH77EB. Apparanetly there are several layers of technical support officer who must verify this issue before they are willing to escalate this problem to the bios engineering king pin. This is a Cat 1 emergency issue whereby the bios cannot boot UEFI harddisk !!!!

                                    1 2 3 Previous Next