1 2 Previous Next 21 Replies Latest reply on Jul 25, 2016 2:27 PM by Hellen_Intel

    DZ77BH-55K BIOS Recovery broken?

    Alessandro

      I tried to update my BIOS with the recommend method described at the Intel Download Center (via Windows). This failed and now my computer does not boot anymore. I disconnected the jumper, like it is described in the Help Section to start BIOS Recovery, i've tried 3 USB thumb sticks, with 2 Bios Versions (57, 70) and two CDs (same versions). The furthest I came was POST Code 31 at the POST Code LED. Normally it stops at Code 20.

       

      Anybody can help me with this problem?

      Thank you very much!

       

      PS: Sometimes the POST Code is "d0", in the manual it says "reserved for future use"...

       

      Edit:

      I'm using a i7-3770, i tried to change the RAM-Position (and with only one module) (its compatible with the MB (Samsung M378B5273BH1-CH9)) nothing changes. I unplugged every device and connector, except power, ram and CPU, nothing changed. Every time I give it a try I removed the CMOS battery and kept it removed for half an hour.

       

      If I try to boot normally, the PC goes on and off in like a 1 second rhythm. In this mode I can hold the Power Button and it beeps (first beep at all anyway, till now never heard a Beep, even at first time start)

       

      Display stays black all the time (with or without recovery jumper). I tried USB 3.0, USB 2 and supercharger USB Slots, nothing happens. I really don't know what else I can do.

       

      Nachricht wurde geändert durch: Alessandro

        • 1. Re: DZ77BH-55K BIOS Recovery broken?
          cfj

          The same exact thing happened to me.  I tried to update the BIOS the suggested way (via Windows) and the machine stayed stuck on post code 21 forever with no display.  Not knowing what was going on or when it would finish, I shut the system down after many minutes.  Then when I booted it, the components kept turning on and off in a one second rhythm (fans, HDs, DVD, etc).  It never really booted.  I moved the jumper to pin 2 and 3 and got the same behavior.  I then took the jumper off and the system turns on and stays on but always displays a code of 20 with the memory diagnostic LED flashing fast.  Nothing is displayed from my video card or the built-in HDMI port.  I have a i7 - 3770 as well.

           

          I would greatly appreciate any help with this issue as well.

          • 2. Re: DZ77BH-55K BIOS Recovery broken?
            jannek

            I reply here to have the same issue even my board is DH77EB and processor is i7-3770S. BIOS version is 0053.

            Symptons are exactly the same.

             

            I have tried to initialize BIOS Recovery with three different USB sticks with FAT/FAT32/NTFS as non-bootable and bootable (WinXP, MSDOS, Linux). I have also tried all USB ports at the target system. As well tried CD-R and CD-RW, bootable and non-bootable. Nothing happens during the BIOS Recovery power on.

             

            Some Intel technician really should take a look at this problem and give a response and instructions how to get motherboards back to live.

            • 3. Re: DZ77BH-55K BIOS Recovery broken?
              Alessandro

              Hi jannek,

               

              did you update via Windows too?

              • 4. Re: DZ77BH-55K BIOS Recovery broken?
                jannek

                Alessandro,

                 

                I did update via Windows too, but that BIOS update was initialized successfully.

                However, by my own mistake I interrupted it by accident causing BIOS corruption.

                That was totally on me, but non-working Recovery BIOS Update is on Intel.

                 

                I have no idea what to try next.

                • 5. Re: DZ77BH-55K BIOS Recovery broken?
                  phil_l

                  Hi

                   

                  Have you tried the recovery instructions at:

                   

                  http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htm

                   

                  Regards

                   

                  Phil

                  • 6. Re: DZ77BH-55K BIOS Recovery broken?
                    Alessandro

                    Hi Phil,

                     

                    I think we all tried the recovery instructions. That's what we wrote...

                    • 7. Re: DZ77BH-55K BIOS Recovery broken?
                      phil_l

                      Hi

                       

                      I've not seen anyone say they've tried the full recovery method with the BIO file on the root of a USB stick, plugged into a USB 2 port, with the jumper removed then powering up.  That is the full recovery method when the BIOS update has been interrupted.  If you have then I apologise, but thought it worth pointing out the article.

                       

                      Regards

                       

                      Phil

                      • 8. Re: DZ77BH-55K BIOS Recovery broken?
                        jannek

                        Phil,

                         

                        yes, I also have tried the full recovery method. Is there some other recovery method to try?

                        Actually there are several different instructions at Intel.com, some saying stick/CD

                        needs to be bootable, some saying that is not needed. That's why I have tried them all.

                         

                        Maybe the best up-to-date document should be the Technical Product Specification at

                        http://downloadmirror.intel.com/20951/eng/dh77eb_TechProdSpec01.pdf

                        which chapter 3.7 says USB stick/CD media does not need to be bootable.

                         

                        Recovery BIOS Update just not start.

                        • 9. Re: DZ77BH-55K BIOS Recovery broken?
                          MuratSimsek

                          Hi All,

                          Please try this link below

                          Desktop Boards: Instructions for Recovery BIOS update

                           

                          Do not forget to open the chassis and remove the BIOS Configuration Jumper. See below;

                           

                           

                          Thanks,

                          • 10. Re: DZ77BH-55K BIOS Recovery broken?
                            jannek

                            Murat,

                             

                            your link is the same as Phil earlier showed.

                             

                            Obviously we have removed the jumper, because that is the only way to go for Recovery update

                            • 11. Re: DZ77BH-55K BIOS Recovery broken?
                              phil_l

                              Hi

                               

                              Did you use a FAT32 formatted USB stick with the BIOS file the only file on there?  Absolutely correct, no need for it to be bootable.

                               

                              I suspect you have done everything to the letter it is just broken, hopefully Intel will get this sorted out.

                               

                              Regards

                               

                              Phil

                              • 12. Re: DZ77BH-55K BIOS Recovery broken?
                                jannek

                                Guys, guess what! I got my DH77EB BIOS recovered! Unbelievable.

                                 

                                I live chatted with Intel technical support person and he told me one essential

                                matter which is not mentioned at recovery instructions. There must be

                                nothing else but one *.BIO file at USB stick / CD and also he confirmed

                                that media does not need to be bootable (like Phil also said here).

                                I had tried that setup also earlier, but now I got confirmation that I can

                                continue trying without any kinds of bootable media attempts.

                                 

                                So, with fresh enthusiasm, I started to try again in several ways

                                 

                                - CD-R with only EB0071.BIO in it (this is the BIOS file for my board)

                                    - LG BR-ROM/DVD-RW drive at SATA

                                    - burnt with Nero

                                    - burnt with Win 7 internal burner

                                    - burnt with CDburnerXP

                                    --> recovery did not start

                                 

                                - same things with CD-RW disc with only EB0071.BIO in it

                                    --> recovery did not start

                                 

                                1GB Kingston USB stick with FAT, only EB0071.BIO in it

                                    - tried several USB 2.0 and USB 3.0 ports

                                    --> recovery did not start

                                 

                                16GB Kingston USB stick with FAT32, only EB0071.BIO in it

                                    - tried several USB 2.0 and USB 3.0 ports

                                    --> recovery did not start

                                 

                                I was pretty much ready to say it's not working. Then I just tried once more

                                and now I disconnected all other USB devices (i.e. mouse and keyboard)

                                and removed CMOS battery for a half an hour. I put 16GB FAT32 stick

                                in front panel USB 3.0 port and turned AC power on and RECOVERY STARTED.

                                 

                                Victory dance!

                                 

                                Not sure if it was CMOS battery, or no-other-usb-devices, or the front panel port.

                                Or all together. I was trying all of those earlier except no-other-usb-devices.

                                When I tried earlier to remove CMOS battery my USB stick was bootable

                                (i.e. having other files also).

                                 

                                I'm happy not to stop trying even it really seemed pointless. Intel instructions

                                could be better to mention "only this file" requirement, as well as CMOS battery

                                removal, if that is needed.

                                 

                                Good luck you guys. Really hope you could try my way and it works for you also!

                                • 13. Re: DZ77BH-55K BIOS Recovery broken?
                                  steven kornreich

                                  No victory dance for me.

                                   

                                  I did what jannek did

                                  I took out the cmos battery for an hour.

                                  formated a fresh 8gb usb stick fat32

                                  copied BH0070.BIO to the stick.

                                  removed the jumper to be in bios recovey mode,

                                  unplugged my  KB and mouse

                                  plugged the stick into a usb3 port then turned on the power

                                  now I have the turn on/off syndrome. will not stay powered on.

                                  What causes this power on power off cycling every few seconds?

                                  Anyone else have any ideas?

                                  I am so mad because my system was sworking great until I did the bios upgrade.

                                  Steven

                                  • 14. Re: DZ77BH-55K BIOS Recovery broken?
                                    phil_l

                                    Hi

                                     

                                    You need to use a USB2 port, not USB3 for flash recovery.

                                     

                                    Regards

                                     

                                    Phil

                                    1 2 Previous Next