2 Replies Latest reply on Jun 15, 2012 1:53 AM by Fx

    DX79SI + FireWire

    Fx

      Hi all,

       

      again we've got a problem with the new DX79SI (current BIOS SIX7910J.86A.0494).

      When a firewire camera is connected and starts streaming the firewire chipset stops responding. Neither asynch nor isochronous communication works. After a reboot the asynch communication works again, but next streaming produces the same error.

      When we use a firewire plugin card there is no problem. There seems to be another BIOS bug...

       

      Any thoughts?

       

      Regards,

      Fx

        • 1. Re: DX79SI + FireWire
          Victor_Intel

          Hello Fx,

           

          I understand that the FireWire* port is working until you start streaming the system freezes.

           

          Is this behavior only occurring when using the latest BIOS 0494?

          Have you tried to update the chipset INF file?

          Can you confirm that there is no firmware update for your camera?

           

          Regards.

           

          PV

          • 2. Re: DX79SI + FireWire
            Fx

            Hi Victor_Intel,

             

            when streaming starts the system is still responding, but no image transfer will occur. Firewire has got two different communication channels: isochronous and asynchronous. Isoch. is for data transfer and asynch usually for serial communication. Thus asynch. is used for command control and isoch for image transfer.

             

            This behaviour occurs with 494 and older ones.

            INF is current.

            We've tested with our own manufactured camera, which is in production since 2004. There are no known issues with our current firmware.

            We've also tested a SONY DFW-V500 with the same negative result.

             

            The data streaming has been verified by using FireSpy. Cameras are streaming the image data, but no image arrives at the driver.

             

            Regards,

            Fx