1 2 3 4 Previous Next 49 Replies Latest reply on Nov 8, 2012 12:30 AM by liwangli

    Latest BIOS update for DH77EB breaks UEFI booting off OCZ SSD

    potsdam

      After updating to the latest BIOS for the DH77EB desktop board EBH7710H.86A.0071), I found that I could no longer boot into Windows. The BIOS settings between the update did not change (UEFI booting enabled, SATA AHCI mode set). The drive, an OCZ Agility 3 SSD with the latest firmware, is detected in BIOS and also shows up in the F10 boot menu. However, when using the boot menu, the UEFI option for the drive does not show up like it did with the previous BIOS version. Without UEFI, I cannot boot my installation of Windows as it was configured to use that mode and disk is GPT formatted.

       

      I tried resetting the BIOS back to its default values using the recovery procedure and re-configuring to what it was before but it had no effect. No matter what, I get the "reboot and select proper boot device or insert boot media in selected boot device and press a key" error message. This occurs even if the SSD is the only SATA drive plugged in.

       

      Curiously, if I flash back to the previous BIOS version (EBH7710H.86A.0062) everything works fine. I also found that I can UEFI boot with the .0071 BIOS off a SanDisk Cruzer flash drive. I would like to use the latest BIOS because it fixes the fan issue that occurs when resuming from S3 sleep.

       

      Does anyone have any ideas?

        1 2 3 4 Previous Next