7 Replies Latest reply on Apr 8, 2013 3:47 AM by tiduzz85@gmail.com

    DQ77MK problem with RAID Controllers?

    Raven737

      Hi,

       

      I tried to setup a MegaRAID SAS 9265-8i controller on a new DQ77MK Board.

       

      The problem is that I cannot enter the configuration screen (Ctrl-R) and the Controller does not show up as boot device.

       

      I noticed the following:

      1. The Main Bios Screen with the Blue White Background (and Press F2 to enter BIOS etc) is shown a lot longer since i plugged in the RAID Controller.

      2. Then the RAID Controller messages are shown and the controller does react to the Ctrl-R press by showing "Please Wait..." but then the PC stops responding (still showing the blinking cursor). Alt-Ctrl-Del does not reset it. I have to use the reset button.

      3. If I do not try to go into the RAID Controller configuration screen then the Main Bios screen (blue/white as above) flashes again briefly and then tries to boot the configured boot devices (the RAID Controller is not a shown / known boot device).

       

      I tried to set some BIOS options such as "Boot Display Options"->"Expansion Card Text" set to "Enable" (as well as the default "Disable" and the "Hide All") and also tried with and without UEFI enabled but saw no change.

       

      I do not have a RAID array configured at the moment so i do not know if it would try to boot from it but simply does not show the controller in the BIOS.

       

      I am using the integrated Graphics of the I7-3770 that I am using.

       

      Can someone please try a raid controller on this board and let me know if it works? (Shows up in BIOS and Can enter Configuration Screen)

       

      Thanks & best regards!

       

      Edit:

      I now also tried a PERC 6/i Raid Controller. I can also not get into the controller configuration screen (hangs as with the other). Notable difference is that after power on it immediately shows the controller messages (firmware initializing etc) and then goes to the bios screen.

        • 1. Re: DQ77MK problem with RAID Controllers?
          Victor_Intel

          Hello

          1 of 1 people found this helpful
          • 2. Re: DQ77MK problem with RAID Controllers?
            Raven737

            Hello PV,

             

            thanks for your answer. I could not find a comparability list from LSI that mentions the 7 series chipset (too new, i am guessing).

             

            Since LSI is the de facto standard for RAID controllers, I was hoping that at least basic support would be provided / tested (just one LSI based controller). Even most Intel RAID controllers are LSI based. I am guessing they would not work either.

             

            I understand that this is "only" a desktop board, but does that mean it is not designed to work with professional add-in cards?

             

            With a 3rd generation Core i7 and the improved QuickSync capabilities I was hoping to build a powerful Media Editing Station. However, without a RAID controller I am already severely limited in storage capacity and performance.

             

            I also could not get the build in RAID to work. I set the SATA mode in the BIOS to RAID but no Rapid Storage configuration prompt appeared during boot. Is the build in RAID also not supported or am i missing something?

             

            Thank you & regards!

            • 3. Re: DQ77MK problem with RAID Controllers?
              Marczyn

              Hi Raven737,

               

              Have you managed to solve this problem?

              I'm also going to buy this motherbard and using it with PERC 6/i....but looking into your post I'm wondering if this is just not a waste of money....If this motherboard has some compatibility issues with PERC family, then I'm going to buy something from Asrock or Asus with VT-d..

               

              thanks in advance

              Marczyn

               

               

              OK. I found possible solution here:
              http://communities.intel.com/thread/24587

              and here:

              http://communities.vmware.com/message/2076573

               

              Message was edited by: Marczyn

              • 4. Re: DQ77MK problem with RAID Controllers?
                Raven737

                Sorry for the late update:

                 

                It now works with the latest BIOS from the 11/20/2012: 54P.

                 

                Before that it did not work, even with add in card text enabled. I had even insulated the SMBus pins, no change.

                 

                But with the new BIOS it finally works.

                 

                Regards!

                • 5. Re: DQ77MK problem with RAID Controllers?
                  swissmike64

                  I have a HP Smart Array P400 with LSI AS1078. Card is PCIe x8 Standard.

                   

                  It only initialize in the PCIe x4 Slot and not in the PCIe x16 Slot.

                   

                  I tried different Bios Version include the newest :-(

                   

                  Any ideas?

                  • 6. Re: DQ77MK problem with RAID Controllers?
                    Ruben Ramos

                    • 7. Re: DQ77MK problem with RAID Controllers?
                      tiduzz85@gmail.com

                      Hello everyone, I am new to this Intel Support Community and I would like to ask for all the brothers and sisters out there to advice me for the problem that I've encountered in one of my customer site. My customer is using Intel DQ77MK motherboard with Intel E31275V2 Processor, it was built with Intel Raid Controller RS2SG244 and connected with 6 Mini SAS to 24 units 2TB Western Digital RE4 HDD and the 6GB SAS with another JBOD which is 24 units 2TB WD RE4 HDD as well. My issue is there occasionally the HDD will missing randomly and I can't help to get it back unless I restart the PC. Once I've restart, the HDD will become 'unconfigured good' which i need to force it online one by one and re-load the configuration in order to get my data back. I hope those who encounter such problem can guide me what is my next step to avoid this issue again. Thanks everyone.