7 Replies Latest reply: Jul 6, 2013 2:15 AM by ritchieg RSS

Intel Core i7 and DZ68BC motherboard weird problem

mahenkumar1989 Community Member
Currently Being Moderated

Hello Friends,

 

                              I am Mahendra kumar Mundotiya  from India.I Bought Intel core i7 2600k cpu with Intel DZ68BC motherboard 5 months ago.But now I am having a serious problem.When  working sometimes my pc become hang and screen starts showing colorful lines and I had to turn power off then start it again .I am showing a video of my pc's screen when it become hang.

 

                                             Please give me s solution for this....

  • 1. Re: Intel Core i7 and DZ68BC motherboard weird problem
    mahenkumar1989 Community Member
    Currently Being Moderated

    Is there anybody who can help me??

  • 2. Re: Intel Core i7 and DZ68BC motherboard weird problem
    papagym Community Member
    Currently Being Moderated

    Hi mahenkumar,

     

    You definately have a video problem. Do you have a video card or are you using the DZ68BC Vidio output?

    If you have a video card make sure to turn off the video feed from your Mobo. Check all the cables and make sure they are in good in working order.  What kind of monitor are you using?  Is it Digital and High Def.or what?

    Make sure that the software recognized the Monitor.  Look in the Device Manager to see if there are any errors you should check all of the arrows on the left and expand them all.

     

    Then report what you find in all of these areas.  If everthing is good you may have a bad monitor or the Mobo is shot.

    Good Luck

    Papagym

  • 3. Re: Intel Core i7 and DZ68BC motherboard weird problem
    baroque-quest Community Member
    Currently Being Moderated

    We need to know if you are using the onboard video of your i7-2600K or if you are using a separate video card.  If you are using the onboard video on the CPU, as I suspect, then I think you have run into a bug which appears sometimes when using a Z68 board and one of the faster LGA 1155 CPUs.  I have also seen video problems when using a DZ68DB and i5-2500K.  In this case, the bug only went away when a separate video card was installed.

     

    Do you have the latest Intel graphics driver installed?  If not, install it and see if the bug disappears.  The latest driver is dated 5/16/2012 and can be found by going to intel.com, entering DZ68BC in the search box, selecting the first link, selecting "Latest BIOS and driver updates", selecting your OS, and then selecting the graphics driver.

  • 4. Re: Intel Core i7 and DZ68BC motherboard weird problem
    mahenkumar1989 Community Member
    Currently Being Moderated

    Hello Friends;

                              Firstly I would like to thanks for your suggestions.Yes I am using onboard Graphics and Samsung Syncmaster LCD.I will also buy a graphic card very soon. But for now I will update my pc's bios and drivers and check if the problem is solved or not.

     

  • 5. Re: Intel Core i7 and DZ68BC motherboard weird problem
    mahenkumar1989 Community Member
    Currently Being Moderated

    Hello friends,

                                 Last week I bought EVGA  GTX 560 ti Graphics Card.But I am still having the same problem.Only one thing has changed now my pc goes hang insted of those weired color lines and I also have to restart it.

    Plesase Please Please help me....This problem is very annoying ...

  • 6. Re: Intel Core i7 and DZ68BC motherboard weird problem
    baroque-quest Community Member
    Currently Being Moderated

    I think you need to contact Intel.  I have only limited experience with the Z68 bug, but it always went away when I installed a graphics card.  And I have experience where I saw that bug, but instead of installing a graphics card, I switched motherboards from a DZ68DB to a DH67CL, and the problem disappeared so it was not the CPU.  Maybe Intel has a way of debugging the problem.

  • 7. Re: Intel Core i7 and DZ68BC motherboard weird problem
    ritchieg Community Member
    Currently Being Moderated

    I know this post is over a year old.

     

    But anyone experiencing similar issues with the DZ68BC and they know or think their video card is fine - and this coloured lines is happening either with that card or the on-board video.

     

    I had this issue and it turned out that a Silverstone PSU, that is supposedly top quality and costs almost as much as top-end Antecs, was causing the problem.

     

    Of-course when I first found this I thought it was a faulty PSU - so a warranty replacement did the same thing.

     

    An Antec I am using now shows none of this problem - I also had a suitable Codegen which I was using temporarily after I found the problem - and this ran beautifully as well - except for an high end board I preferred to be using a top-quality PSU so I got the Antec.

     

    So somehow this board did not work well with the Silverstone PSU - and there are probably other brands that also should work well that are causing issues - so anyone having what looks like these videos problems and cannot resolve them - try a PSU like a Codegen and if that works go from there.

     

    Note this will not solve all the issues with this board - just this weird video phenomenon that some are experiencing.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points