1 Reply Latest reply on May 15, 2012 10:29 AM by allan_intel

    Intel GMA600 Driver on Intel Atom Z600 Error

    mike123

      I tried installing the latest GMA600 drivers (8.14.6.3077) but it keeps telling me that my minimum requirements are not satisfied.

       

      Does this driver not work on the Z600? I thought it should since its with the SM35 chipset.