1 Reply Latest reply on May 13, 2012 8:36 AM by phil_l

    No QuickSync with i7 3770 / DZ77BH-55K motherboard

    phil_l

      Hi

       

      I have put together a DZ77BH-55K with an i7 3770 using the HD4000 graphics and no other graphics card installed and using graphics driver 8.15.10.2712, all working well except one feature I really wanted and that is QuickSync.

       

      I've tried the following and all have failed to find QuickSync:

       

      1) TMPGEnc Video Mastering Wors 5 - Only allows me to select "Intel SDK Software", no hardware option.

      2) MediaEspresso 6.5 - the option to select hardware acceleration is greyed out, this happens when it can't find a hardware option.

       

      The above are trial versions however they mention nothing about not allowing hardware encoding in the trial verson but to be sure:

       

      3) I downloaded the Intel Media SDK 2012 R2 development kit, I followed a decode example:

       

      sample_decode.exe h264 -i d:\testclip.m2ts - o d:\decoded.yuv  this worked but reported it was using sofware decoding, so I added the -hw switch to force it to use hardware decoding and it errors with "Return on error: error code -3, \src\pipeline_decode.cpp" which I assume is because it can't find the hardware.

       

      I've Googled the problem and several reports are found where various updated drivers have broken QuickSync with the same symptoms.  Anyone else having issues?

       

      Regards

       

      Phil