1 2 Previous Next 21 Replies Latest reply on Jan 5, 2013 8:05 PM by rilla

    Q77 (DQ77MK) currently unusable for AMT/vPro


      Hi, I am currently evaluating the Intel DQ77MK Board for its AMT functionality.


      I am currently extremely annoyed by the following:

      1. No way to configure AMT via the BIOS or separate configuration screen (Ctrl-R etc).

      2. Current (latest) SCS Console ( prepared provisioning USB Sticks do not work properly.

      Trying to provision in 7+ Desktop mode fails with the Error "DataEntry from an USB DataREcord is invalid" and then "USB Provision flow Error".

      Provisioning with USB stick prepared with <6 desktop mode works partially (no power state control).

      Reprovisioning with 7+ after 6 (using new password) works to setup power state control... but what a pain.

      3. IDE Redirection is extremely slow. I was trying to setup Windows7x64 without DVD drive via AMT. The expanding files section took an hour!!!

      4. #3 would not be so much of a problem if I could just leave it unattended, but no, automatic disconnect after 60 seconds of mouse inactivity? And that disconnects IDE Redirection? YUP. SERIOUSLY!? Do you expect someone to sit there a full hour to move a mouse?!

      5. After installing a DVD drive I finally installed Windows7, without AMT, only to find that the Link speed of the AMT NIC is stuck at 10mbps. Well no wonder IDE Redirection was so slow.

      6. If I do anything via AMT the link speed is reduced to 10mbps and stays there until I do a full 30 second power off!! And I mean unplug the damn PSU kind off power off. So it has nothing to do with any OS drivers.


      The above problems are extremely aggravating!


      Are these known problems? Will there be a fix? When?


      Thanks and regards

        • 1. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

          Ouch..... somebody at Intel has messed up ...... maybe they will correct these issues with a BIOS+ME upgrade

          I'm glad I'm still on Q67EP motherboards.

          • 2. Re: Q77 (DQ77MK) currently unusable for AMT/vPro
            Radu Bogdan

            The Q77chip has not been officially launched. Probably that is why they are still delaying the launching because of this issues that you've discovered. I'm sure they'll fix this issue with a future BIOS+ME upgrade.


            Thank you for your findings+ trouble to put everything together.

            1 of 1 people found this helpful
            • 3. Re: Q77 (DQ77MK) currently unusable for AMT/vPro


              Thanks for your feedback. Pre-production boards can be a frustrating experience at times, as they are pre-release, so we always encourage users to work with the Intel representative who provided the sample. But with that said, we officially launched the 3rd Gen Intel Core vPro Processor Family yesterday! Q77 is now officially released – you can find details about Q77 and other vPro-compatible chipsets at http://ark.intel.com.

              • 4. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

                If Q77 is officially released why do you still have this info for the Q77 motherboards as a pre-production card ?!?!?



                Ex: http://www.intel.com/p/en_US/support/category/dsktpboards/db-dq77mqmk/doc_guide

                • 5. Re: Q77 (DQ77MK) currently unusable for AMT/vPro


                  ark.intel.com does not find anything related to Q77 chipsetARK No Q77.PNG

                  1 of 1 people found this helpful
                  • 6. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

                    Too late: Page Not Found.

                    ...and I can't found any information about Q77 at ark.intel.com

                    • 7. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

                      Yes, although the Chipset was officially launched, there is no Info. on it or any Intel Mainboard using it on ark.intel.com but at least the drivers are already shown in the Download Center

                      Also, I bought the board from regular retailer. It was factory sealed (for example the Anti Static Sticker on the Anti Static bag etc) and not labeled or sold as Pre-Production.  Since the "official release" was just a few days later I expect that the board was shipped to retailer in preparation for the launch and they decided to ship it out as soon as they received it and so I received it a few days before the launch day.

                      In any case, i found out that if i power down the system, turn off the PSU for 30 seconds, then turn it on again and power on the system via the Power Button (not via AMT) then the link speed stays at 1Gbps. So it seems that it only gets stuck when it is accessed in a power down state.

                      Now I'm having trouble getting a RAID controller to work ( DQ77MK problem with RAID Controllers? ) and I get critical temperature warnings when i use Quick Sync  ( VR overheating with QuickSync? )

                      Either i have no luck with this board or it really was not quite finished yet But as @Radu said, I'm hoping a BIOS+ME Upgrade will fix these issues.

                      • 8. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

                        #1 - I have the same board and the way into MEBx is CTRL-p. Of course, my board is preproduction. As far as I know, the final version will have an AMT section in the BIOS itself. A BIOS update should correct this but I can't comment on if/when it's available.


                        #2 - I don't know why this is happening, but I will ask the SCS team to take a look. In the mean time, the AMT SDK has a tool called USBFile.exe. You might try that as a work around.


                        #3 - IDEr is slow for a number of reasons. It is great for booting small recovery images, but not so good for a full OS install from raw a DVD image. However, there are methods for using IDEr to install an OS that are much faster. In a nutshell, make a share and copy all Win7 install files to it. Then, build a WInPE image. User IDEr to boot WinPE, map the share, and run install from there. It will go MUCH faster. You can speed it even more using 2 stage boot to start WinPE. And the whole thing can be automated with an unattend.xml file and/or some batch files. You also mayt check out "Easy Reimage" from here.


                        #4 - the timeout is adjustable. How to do this depends on the remote tool you are using. For example, RealVNCViewer Plus has an advanced / expert tab. There you can set the "AMTSessionTimeout", which is in minutes. 0 means never timout.


                        #5 & 6 - Once a static session, that is SOL, KVM, or IDEr is open to AMT, the link speed will not change until the session closes and the link is re-negotiated. If it did, the session would drop. Further, when the OS LAN driver is not up, AMT negotiates 10 Mbps to save power. So, yes, there are times when the link speed will get stuck at 10 Mbps. However, it should "unstick" once the AMT session closes and the LAN driver re-links. I'm not sure why you need to power off. You should be able to just stop SOL, KVM, and/or IDEr, and then pull the LAN cable or stop and start the LAN driver or just reboot. Just be sure the AMT session is not still open. Also, note, that if the OS driver is up and has negotiated a faster speed and then you start the AMT session, the faster speed will stay in place. A final note, WS-Man communication to AMT (E.G. getting an inventory list, checking the WebUI, doing a remote reboot) will not cause this.

                        • 9. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

                          Hello Jake,


                          thank you for your answers!


                          1: When i press CTRL+P during boot, nothing happens. I tried it without KVM, directly connected via a regular keyboard and monitor and via KVM. I do not see a prompt to press CTRL+P either. See: http://www.youtube.com/watch?v=5IJDn7xpk7I&hq=1


                          3: Ok, I understand and will try to only boot a minimal system and initiate the install from there to pull the needed files via lan instead of the redirected IDE DVD.


                          4: For me the setting was set to -1 instead of 0. Apparently this means a default timeout is used (I assumed -1 meant it was disabled). Setting it to 0 did indeed fix the timeout problem. Thank you!


                          5&6: I understand that as long as a session is open the link is stuck at the current link speed. As far as I understand from your answer, pulling the LAN cable would initiate a reset. I tried this and it did not work, see: http://www.youtube.com/watch?v=ENMqrMS9uIw&hq=1

                          A reboot without any AMT session however did reset the link speed to the full 1Gbps. I suppose before I did still have a session open and that is why it did not work. Thank you!


                          I have other problems with the boot process too, such as being unable to setup the build in RAID. I would expect a prompt (CTRL+I/R) after i enabled the SATA->RAID modus, however, i see no such thing. Maybe this is related to also not seeing the CTRL+P prompt (or is there no prompt?).


                          It was suggested that my board may be a "pre-production" board. How can i find out if it is or not? Are there any markings/special serial number or such?


                          Thank you!

                          • 10. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

                            Can someone at Intel please provide an update on this?  We need to pull the trigger on a large DQ77MK order with Tech Data (production? boards in stock), but need full vPro functionality.  We cannot afford a rework on this, or even a BIOS flash, as the systems will be all over the country - and that's hard to do without vPro ...

                            • 11. Re: Q77 (DQ77MK) currently unusable for AMT/vPro



                              It would appear this board is no longer listed as a pre production board, is this board ready for prime time yet?  I would like to purchase current generation SKU's, but if these boards are still in Alpha state I will go with something else.

                              • 12. Re: Q77 (DQ77MK) currently unusable for AMT/vPro
                                Radu Bogdan

                                I checked myselft as well and you are right. Intel has removed the pre-production "logo" from the Q77 boards. That means they are ready for prime time support .

                                These Q boards get updates constantly, probably they are working on the issues described above right now for the next release of the ME + BIOS.

                                • 13. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

                                  I do not see a "pre-production" logo on my board although I do not know what it is supposed to look like, I would assume that I would recognize it when if I saw it (something simple as "PRE-PRODUCTION" being clearly marked or such).


                                  At this time, the Board is still not listed with the other executive series mainboards in:


                                  However, googling shows the following pages: Overview and Support.


                                  The latest "Intel® ME: Management Engine Driver for Intel 6 & 7 Series Chipset-Based Desktop Boards" do not work as well as the ones that were included on the CD as now the Console no longer shows the status of any AMT component, only 'unknown'.


                                  Still waiting for the Bios/Firmware update that will fix everything.

                                  • 14. Re: Q77 (DQ77MK) currently unusable for AMT/vPro

                                    Just to stay in a weekly update cycle.


                                    No ME / vPro available. Even the "ME" menu in bios is not available. I also do not see any kind of "pre-production" or something similar. Neither on the box nor on the board itself, even not in bios.


                                    It surprises me that Intel cannot provide a fix to this functionality, because it is one of the major reasons for the Q-chipset. I thought Intel would be a premium manufacturer, but maybe I would have done it better with some "cheap & dirty" manufacturer, where things simply work and if not updates are provided.

                                    1 2 Previous Next