2 Replies Latest reply on May 11, 2012 7:06 PM by cdenk

    DP965-LT motherboard - no keyboard or mouse

    cdenk

      This board does boot, either from CD or USB, but not able to setup BIOS or go further where a keyboard is required. The key board and mouse tried are both PS and USB port varieties and work fine on another of the same model motherboard. Loaded Bios #1715 using CD and remove jumper. I have reset BIOS by removing battery and power for an hour, Loaded Bios # 1761 (latest) using CD and remove jumper.

      Here's what it does do from power up:

      1: No memory, keyboard, mouse, or video card, power up - 3 long beeps (expected)

      2: Add 1G memory, power up - no beeps (expected 1 beep - no keyboard)

      3: Add video card, PC or USB keyboard and mouse, power up - Bios setup screen appears with the flashing numbers lower right corner, normally. "F2" tapping has no effect, Numlock is on, mouse laser on, a flash something ...autoconfig... upper left corner of screen (normally not seen), hangs at screen ...GE Boot Agent v1.3.34... , ...PXE...   The language on the Bios setup screen seems to be a different dialect of English, of maybe even French??

      , initalizing and establishing link. (Ethernet not connected or boot set up)

      4: If a bootable CD, or USB flash drive inserted, will boot, and get to a screen where keyboard input required. This is both with Clonezilla and Linux Knoppix live CD.

       

      Other things I have done:

      1: Tried various power supplies, at the moment hooked to a PSU from a working D845-WN motherboard, just moved the power cable (including the 4 pin Pentium) and IDE CD drive with no change.

      2: Tried several other mouses and keyboards, all interechanged to several other computers. All this hardware had worked previously on this board, and an identical board.

      3: Compared with the identical board, the mouse and keyboard port resistances without power, and voltages with power to all pins. Also using logic probe checked for activity. Nothing out of normal range was detected. So the wiring to the first chip (Winbond) and at least to the first, I'll call transistor is OK, if there is a fault, could be in the chip.

      4: After booting the identical 2nd board into Windows XP SP3, plugged in USB mouse and keyboard to confirm that all 4 items would function at one instance, which they do. Thinking if one was recognized, it's mate would be disabled.

      6: Ran Linux (Ubuntu) memory check on the memory, in a 3rd computer with no issues.

       

      What I find very strange, is apparently the USB is working OK since it will boot. I would think, that both the USB mouse and the USB keyboard drivers are loaded from BIOS, along with the code for the boot. Then lead me to believe the fault was in the Bios code, and decided to reload the bios with no changes.

       

      I have seen where Bios set for network boot could cause this but thought resetting Bios would correct that.

       

      Any comments appreciated.

        • 1. Re: DP965-LT motherboard - no keyboard or mouse
          Victor_Intel

          Hello cdenk,

           

          From what I can understand, you are having problems to utilize your keyboard and mouse during POST but you are able to boot from a USB device.

           

          The issue that you are describing seems very estrange, I do recommend you to move the BIOS jumper from pins 1-2 to 2-3 and turn on the computer like that, then you will be directed in to BIOS. In BIOS, check I you can use the keyboard to load the defaults ( F9 ) and then press F10 to save any exit.

           

          Change the BIOS jumper to its original position and test the computer normally.

           

          Regards.

           

          PV

          1 of 1 people found this helpful
          • 2. Re: DP965-LT motherboard - no keyboard or mouse
            cdenk

            Thanks for the reply. I tried moving the jumper to 2-3 and F9/F10. The usual boot splash screen appeared, and then briefly later the configuration systeme (language ??) screen. Then jumper back to 1-2. Booting, th PC keyboard numlock stayed lit, but none of the keys had any effect. With the USB keyboard, all LED's flashed, and the numlock stayed lit, none of the keys had any effect. It still boots USB from several of the ports, including ones the keyboard had been plugged in. I did not try all the USB ports including the internal ones. I did swap the PCI video card to a PCI-E16 card with no change.