1 Reply Latest reply on May 10, 2012 2:50 PM by Dan_Intel

    DQ965GF blank BIOS ID

    gabris[LT]

      Hello, I have an OEM Intel mobo(DQ965GF, AA D41676-400), I have updated BIOS few years ago(I don't remeber to which version) and few weeks ago tried to update to newest version, downloaded updater for OS (I'm running XP Pro SP3 x86), tried to flash, got that my mobo is not supported... then I checked BIOS version in BIOS setup, I got:

       

      http://img225.imageshack.us/img225/6987/pict0168j.jpg

       

      tried to do a recovery flash from USB pen drive got:

       

      http://img204.imageshack.us/img204/4724/pict0169q.jpg

       

      How I did recovery flash - CMOS reset(removed batt for 5mins)->Jumper set to recovery->insert pen drive and disconnected all other peripherical devices except keyboard and monitor-> powered on machine and waited for screen to show up (~7mins).

       

      Now I am unable to launch intel integrator and some other Intel software...

       

      Thinking on a way to flash BIOS without checking its ID, are there any ways?

      or other ways to flash BIOS that it would show ID?

       

      also can't find BIOS chip on mobo... only 8pin chip in DIP package...

       

      I have made BIOS dump, I can upload it somewhere if needed.

       

      I have hot air soldering station and EEPROM burner, so you can give more advanced instructions

       

      Hope that someone can help me with this prob...

        • 1. Re: DQ965GF blank BIOS ID
          Dan_Intel

          Hello,

           

          Due to the fact that you have an OEM (Original Equipment Manufacturers) and end of interactive support (EOIS) version of an Intel motherboard, the support we offer is pretty limited. You can try a BIOS recovery test again but if the issue persists the motherboard needs to be replaced. Also, the drivers we have in our website are for boxed versions of Intel motherboards.