2 Replies Latest reply on May 11, 2012 1:38 AM by Oizo

    DX58SO2 does not start - PEI overclock programming

    Oizo

      hello, i installed the board and added the Ram KHX1600C9D3T1BK6/24G.

       

      i tried to start but then only three long beeps appeared.

      The post code says 1b.

       

      i tried to change the ram with an older one and setup only one ram in the blue slot near the cpu. nothing helped.

       

      then i reset the bios by taking the battery out for about 5 min.

       

      now it doesnt beep anymore but when the post code shows 1b the system boots in a loop.

       

      after this i tried to reset Bios configuration by jumper, without any better results.

       

      any ideas? what does the PEI overclock programming ? can i skip it or turn it off?

        • 1. Re: DX58SO2 does not start - PEI overclock programming
          Victor_Intel

          Hello Oizo,

           

          I understand that you are having POST problems with your Intel(R) Desktop Board DX58SO2.

           

          The problem that you are experiencing is indeed related to the RAM memory that you are using. Your processor is designed to use the RAM memory at 1066MHz at 1.5v, and the memory that you are using has a different specification, this is why you are receiving the 3 beep tones.

           

          I recommend you to clear the CMOS by removing the CMOS battery and the powef cables from the motherboard for 30-60 minutes and test with memory that is natively 1066MHz at 1.5v.

           

          Regards.

           

          PV

          • 2. Re: DX58SO2 does not start - PEI overclock programming
            Oizo

            I solved the described problem (I was over the beeps) myself.

             

            I took the CPU off again ... there was one little pin point at a wrong direction ... I bended this in correct position and it worked.

             

            I don't know how the pin got in wrong direction ... I was very carefully as I installed the CPU.

             

            Thanks for the answer anyway.