5 Replies Latest reply on May 6, 2012 8:29 AM by blppt

    DZ77BH-55K any way to disable C1E?

    blppt

      Using the 0070 BIOS---I have disable Speedstep and every power saving option I can find relevant to this, but I would really like to disable the C1E state to keep the processor at its base frequency (i7-3770K @ 3.5ghz) at ALL times...while there is an option to disable C2/C3 states, this option appears to be missing from either BIOS screen (classic, and Visual). Is there something I'm not doing, or is there a plan to add this feature in a future BIOS revision? Thanks in advance...

        • 1. Re: DZ77BH-55K any way to disable C1E?
          Paapaa

          OT: Why do you want to disable power saving options?

          • 2. Re: DZ77BH-55K any way to disable C1E?
            blppt

            I want a constant base clock for benchmarking and gaming. There have been issues with various games over the years in which the clock speed has fluctuated to the C1E power saving speed, making for jerky gameplay. And in my experience, with two videocards in SLI, the small power savings of allowing the cpu to go into C1E idle state doesnt really make much of a difference in the grand scheme of things.

            • 3. Re: DZ77BH-55K any way to disable C1E?
              Flying_Kiwi

              blppt wrote:

               

              I want a constant base clock for benchmarking and gaming. There have been issues with various games over the years in which the clock speed has fluctuated to the C1E power saving speed, making for jerky gameplay.

              CPU power saving mode operations are unlikely to be responsible for this sort of thing, the CPU responds so quickly from sleep states that you're not going to notice the effects. Besides, if the game is already running at the time the CPU will already be in the correct state to quickly cope with sudden extra demands.

               

              I've seen such questions asked in the past from people who want their speed stepping CPU to always run at full scream and the answer has been there's no way to force such behaviour. If you're experiencing jerky game play you are better off to beef up your system hardware e.g. graphics, memory and CPU etc so your system is better able to cope with the demands of the game.

              1 of 1 people found this helpful
              • 4. Re: DZ77BH-55K any way to disable C1E?
                Paapaa

                I want a constant base clock for benchmarking and gaming. There have been issues with various games over the years in which the clock speed has fluctuated to the C1E power saving speed, making for jerky gameplay. And in my experience, with two videocards in SLI, the small power savings of allowing the cpu to go into C1E idle state doesnt really make much of a difference in the grand scheme of things.

                 

                I also find it very hard to believe that sudden drops in FPS has anything to do with CPU power saving options. Most likely the reason is GPU or IO related. Either the GPU stalls either because of driver/game bug or it simply gets too much stuff to process. IO can also be the culprit and can be "easily" addressed by buying a SSD and/or more RAM.

                 

                And even if disabling C1E might help I guess the same can be achieved by adjusting voltage settings as the reason for fps drops might be just excessive voltage drop or similar:

                 

                http://www.masterslair.com/should-you-overclock-with-speedstep-c1e-or-turbo-boost-enabled/

                 

                In all cases: test first with power saving settings enabled. You'll get quieter and cooler computer.

                1 of 1 people found this helpful
                • 5. Re: DZ77BH-55K any way to disable C1E?
                  blppt

                  Guys, regardless of how you both feel on the subject, I was just looking for a yes/no answer---my ASUS Z68 board as well as just about every other board I've owned in the past for Intel Core Series processors has included an option for C1E disabling. If there is no such option on this mobo, so be it. Thanks for the replies anyways.