2 Replies Latest reply on Jan 19, 2013 2:18 AM by I-c-e-m-a-n

    DQ67SW problem with Adaptec 5405

    I-c-e-m-a-n

      Hi,

       

      i have recognize a little problem with my DQ67SW mainboard, which I bought last week.
      I´m using an Adaptec ASR-5405 x8 PCIe raid card in the x16 PCIe slot.

       

      If the system is running, everthing is fine. When I shut down the system and switch it on via pc power button up again, no problem.
      But if the system was powered down for a while (some hours), I can´t power it on again, nothing happens.
      Mainboard and network LED´s in power down mode are on as expexted at this time.
      To get the system working again, I must switch off the power suply, switch it on and now it will works again when I press the pc power button.

       

      For testing I have removed the ASR-5405 and everthing works well. I can shut down the system for a day and start it again next day without problems.

       

      I have already flashed the newest BIOS 62 (SWQ6710H.86A.0062) but nothing changed on this.
      ASR-5405 also have the newest firmeware version (18937).

       

      As far as I can tell this was not a power supply and not a general hardware problem (tested another power supply, same problem, tested the 5405 in another mainboard, works, and a graphic card in the DQ67SW x16, works also.)

       

      I think it must be a compatibility issue between DQ67SW and ASR-5405 which maybe can fix with a BIOS update.

       

      In the older BIOS release nodes, I found something that sounds similar to my problem:

      This was fixed in Version 49: "Fixed issue with A/C loss after removing power."

       

      Intel support via chat just informed me that RAID cards are not supported with Intel desktop boards, and the x16 slot has been designed for video cards only, sorry but this cannot be serious.....

       

      Someone else stumbles over this problem?

        • 1. Re: DQ67SW problem with Adaptec 5405
          Victor_Intel

          Hello I-c-e-m-a-n,

           

          I understand that you are having problems with your RAID card on the Intel(R) Desktop Board DQ67SW.

           

          I can confirm to you that RAID controller cards are not supported on Intel(R) Desktop motherboards, and that the PCI Express* 16x is designed to work for video cards, but it it is not limited to only use them. You can use other types of cards on the PCI Express* 16x slot.

           

          In regards to the problem that you are experiencing, the issue does seem to be related to compatibility and currently there is no work around for the problem.

           

          Regards.

           

          PV

          • 2. Re: DQ67SW problem with Adaptec 5405
            I-c-e-m-a-n

            This problem is still alive, even with BIOS version  66..

            It would be nice if a developer could take a look on this...