3 Replies Latest reply on Jun 28, 2012 9:50 AM by Gautham

    Intermitent problem with Intel HD Graphics (Display driver stopped responding and has recovered)

    K-Boom

      I'm currently facing one of the weirdest problems I ever saw with a PC setup.

       

      The rig:

      CPU: Intel Pentium G840

      Motherboard: Intel DH61BE

      Memory: 4GB DDR3 (Corsair)

      PSU: Corsair CX400 (400W)

      Others: 1x Hard Drive, 1x CD/DVD Drive

      OS: Windows 7 Professional (64-bit)

       

      The problem I'm facing is a random system freeze that happens mostly after the screen fades to black and then switches back to normal and at the same time an error message pops up at the tray notification area saying: "Display driver stopped responding and has recovered". When the screen fades to back the Windows Aero scheme is automatically switched off. Immediately after this the screen fades to black again and when it comes back Windows Aero is switched back on. This keeps going for like 2-3 times until the system freezes and I'm forced to turn off power.

       

      The problem occurs up from time to time. It can take hours or minutes. But once it starts happening it's usually hell break lose.

       

      Aside motherboard and CPU every other piece of hardware has been tested individually on different PC setups and don't show any kind of problem. Also other known good memory, video card, hard drive and PSU were tested on the PC having problems.

       

      I just don't have other LGA 1155 motherbaord or CPU available to try to isolate the culprit but I left this PC for testing in a computer shop and their technician could not find out the culprit. Why? The problem did not happen there even after hours of stress testing! When I brought the PC back home it remained 6 days without showing any kind of problem, and then it started happening again.

       

      I thought the issue could be chipset overheating but I placed a fan blowing air over the chipset heatsink and temperatures dropped from 65ºC to 42ºC but either way the problem also occurred when the temperature was low. The CPU temperatures range from 36ºC (idle) to 56ºC (load - stress testing) using Intel's stock CPU cooler.

       

      Needless to say I tried to reinstall Windows from scratch multiple times as well installed all update drivers. This computer was working fine as of January/2012 but it started with the erractic behaviour at the end of March. No hardware or software changes were involved. The motherboard BIOS is updated to the lastest version.

       

      One thing is common: the problem usually happens when it involves more load on the GPU processing. As I'm using the integrated HD Graphics integrated in the Intel G840 that's the only GPU avaiable when the problems happen. When I open the Intel advanced driver properties it usually does the trick to trigger the video driver crash error.

       

      I'm currently trying something new: an additional PCI-Express video card (HD4350) with the Intel HD Graphics disabled to see if the problem still occurs. If it does not happen I suspect the video acceleration unit of the CPU might be faulty.

       

      Any advices, should I RMA the board or the CPU?