3 Replies Latest reply on May 1, 2012 5:33 AM by qwtlnw

    Can't get by win7 splash screen w/ DX79SI bios set to raid.  Works set to AHCI


      Trying to set up a raid 5 array on my DX79SI on the black ports 2,3,4,5 and having some problems. Assembled this computer late 12/2011 for video editing and after working out a few initial bugs, has worked flawlessly. The problem occurs when the bios is changed from AHCI to Raid.  On the re-boot, it hangs at the win7 splash screen, and then reverts to the "bad boot" "install system disk" ; "repair install". Did 2 "repair installs", and then it wouldn't even do that. Get error message that says "incompatible version of the operating system". I can change the bios back to AHCI and it boots in fine and everthing works. (yes, I correct the boot sequence in the bios on each re-boot). I can build the raid 5 array in bios, so the 4 drives are recognized. I can also see and manipulate them in "disk tools" and RST ent (ver Of course the RST "create Volume" doesn't work because the bios is set to AHCI. "Performance" was turned off and all bios settings to "default" (except as dictated by the system) during this period because I have learned that this M/B doesn't like bios flashes and some driver updates in an overclocked mode. And yes, I even tried it with the Intel  RST3WB080 removed from the system to insure there was  no conflict w/ it. Same w/ optical drive.


      System Specs are as follows:


      m/b : Intel DX79SI  Bios ver:  0460

      cpu: Intel i7-3930k

      mem: 64GB (8 x 8gb) G  SkillF3-12800CL10-8GBZL

      Graphics: Radeon HD 6870 (2) in crossfire  12.3 cat drivers

      boot dr:  port 0 (blue)  Intel SSDSC2MH12  PPG4 firmware

      optical drive: port 1 (blue) LG WH08LS20 BD-RE

      hd's:  ports 2,3,4,5  Samsung HD103SJ 1TB  (these drives are flawless.  Been using 12 of them 24/7 for 3+ years w/  1 failure)   

      additional stiorage: Intel RST3WB080 on x8  w/ 8-HD103SJ's in raid 5 array

      OS:  win7 pro  64bit  SP1

      cooling:  Lots of water on CPU and Graphics because they often run at 100% for hours on end. Plus 1600 cfm of fans.51c highest temp ever seenon anything

        • 1. Re: Can't get by win7 splash screen w/ DX79SI bios set to raid.  Works set to AHCI

          2nd storage device should have said: Intel RT3WB080

          • 2. Re: Can't get by win7 splash screen w/ DX79SI bios set to raid.  Works set to AHCI

            Windows Vista and newer support AHCI configuration by integrated driver (Msahci.sys), but for RAID configurations you still must install driver from RAID vendor, RST in Intel case, during installation of OS (F6-like tech). Installation of RST drivers after OS install in AHCI or Legacy mode is not enough for successful migration to RAID. Read about so called RAID-ready system (in terms of RST software) in http://www.intel.com/support/chipsets/imsm/sb/CS-015988.htm and http://www.intel.com/support/chipsets/imsm/sb/CS-029980.htm

            1 of 1 people found this helpful
            • 3. Re: Can't get by win7 splash screen w/ DX79SI bios set to raid.  Works set to AHCI

              Finally broke down and did clean install after multiple try's using every suggestion I could google, including re-written reg entries.  Even then, it took 4 tries to get it right.  Don't know if this is "intel's proceedure", but it worked for me. 1st, reset bios to "default" if you are using the "performance" tab. .then set the bios to "raid", then reboot (make sure the drives are installed that you want in your raid array), and cntrl  "I" to get into the raid setup screen and SET UP YOUR RAID ARRAY NOW.  If you don't, you won't be able to later. (You will be able to change it once the OS and RSTI are installed). Make sure you set the boot sequence to your CD drive then boot to the OS setup. On the 1st screen where it asks you for drivers, install the "F6" file "RSTE_F6_iastoreA_64 (for my w3in 7 64 bit os).  I had it on a USB thumb drive that it easily recognized. Make sure your USB settings are correct in the bios "boot" screen.  Balance of install is strait forward win 7 stuff.  I now have the boot drive (C) on port 0, formatted at 111.8GB,  Blu-ray burner on port 1, (F), 1st Raid 5 on ports 2,3,4,& 5 (D) ( 4 x 1TB), formatted @ 2654.7GB, and the 2nd Raid 5 (E) ( 8 x 1TB) formatted @ 6512.6GB on the Intel RT3WB080. After OS was installed and updated, I went back in and reset all my bios settings to my preferences. (fast boot & oc).  As a side note, I updated the bios from 460 to 494 just a few minutes ago w/ the bios on my settings and it worked !!  All other bios upgrades required re-setting the bios performance screen to "default".  (always used the "exe" file)