2 Replies Latest reply on May 1, 2012 2:22 PM by Gize

    RST fails for ICH8M system "does not meet minimum requirements for the software"


      Hello everyone,


      I have just put in a new C: "Advanced Format" drive (Seagate Momentus XT hybrid) in my HP dv9500 series laptop (Vista Ultimate x64 SP2, 4 GB RAM, ICH8M - E/M SATA AHCI version 04/12/2008). According to MSFT KB article http://support.microsoft.com/kb/2553708 I need to install Intel Rapid Storage Technology to get Windows Update (which uses ESENT) to work again.


      Unfortunately, when I try to install iata_enu_10.8.0.1003.exe from the download site http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=20624&ProductFamily=Chipsets&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Rapid+Storage+Technology&lang=eng I get the following error "This computer does not meet the minimum requirements for installing the software."


      I checked the minimum requirements, and I met them all except for not having the "Intel(R) Chipset Software Installation Utility" preinstalled. I tried installing that too with the same error message. Very frustrating. Does anyone have any ideas why I am hitting this very simple roadblock or how to troubleshoot what is going wrong?


      Any hints anyone can give me are greatly appreciated,