1 Reply Latest reply on Oct 24, 2009 3:00 PM by Topstan

    DG33FB BIOS doesn't recognize eSATA external hard drive

      Hi. I just bought a external hard drive from Cavalry. The model is CAXE series 1TB, which features USB support and also includes eSATA kit.

       

      In my DG33FB I have a SATA port available, I have two hard drives and a optical unit conected to the other three ports. If I connect external hard drive via USB it works fine, but when I do it using the eSATA connection, it is not recognized, not even by the BIOS on the drives section. I tried changing on the BIOS "Configure SATA as…" from "IDE" to "AHCI" and at least the external hard drive started to blink when booting windows, but later I had a blue screen and can't boot. Had to go back to IDE and it went back to normal: BIOS doesn't recognize the external hard drive.

       

      BIOS is up to date (DPP3510J.86A.0517) and also chipset drivers. Is there a way to use this hard drive via eSATA or my board doesn't support it?

       

      Thanks!



        • 1. Re: DG33FB BIOS doesn't recognize eSATA external hard drive
          Topstan

          I am having much the same problem on a DG33TL motherboard.  I have tried two different eSATA drives (Vantec and Seagate FreeAgent Extreme) and two different eSATA cables.  Both drives will work fine with a USB connection.  With an eSATA connection both drives have worked very sporatically.  They ONLY work if the BIOS recognizes them on boot.  I have not been able to identify any conditions under which I can cause the system to reliably recognize the drives, but if it does recognize the drive it will work for a while... sometimes for an entire session... sometimes it disconnects in the middle of the session.  Looking at this message board, it appears that quite a few users are having similar problems with eSATA on a wide range of Intel boards.  Any help would be appreciated.