12 Replies Latest reply on May 12, 2012 8:10 PM by PC_buff

    DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method

    GA_3579

      I've got a new DZ77GA-70K motherboard.  It came with a v0020 BIOS installd.  That early BIOS had many limitations, the most recent rev, dated 4/10/2012 shows many fixes & updates.

       

      I downloaded the .exe BIOS updater & ran it.  There were never any updates on the screen indicating that the BIOS was updating, but after several minutes the system powered off.

       

      After that power-off, I cannot get the system to boot.  It only progresses to POST code 14, and then reboots.  Removing the BIOS configuration jumper & trying to load a recovery .BIO file from both bootable USB flash drive & a CDROM as described in the README file does not work.  The system does attempt to read from the USB & SATA drives, but immediately reboots after teh drive checks are complete.  I've let this cycle for ~15min, I've tried letting the system sit unplugged for ~30min before attempting recovery, & I've tried positioning the recovery jumper differently.  Nothing seems to work.

       

      I used the standard process to update the BIOS.  The update appears to have failed.  I've tried using the recommended methods to recover the system, and they are not working.  Can anyone recommend next steps I should try?

       

      Also, I would suggest that other DZ77GA owners avoid BIOS 0035 dated 4/10/2012 until this issue is resolved.

        • 1. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
          Bootboiler

          0035 did say it loaded successfully once, but any changes I made to the bios would not be saved. So I tried loading again and it failed.

           

          I was able to use the file for 0021, on the CD, the thumb drive would not work.  Pulled the jumper restarted, 2 x, and it worked the second time.  Bios Post before was 31, for corrupted flash.

           

           

          Odd, they would let this out without more testing.

          • 2. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
            GA_3579

            With the BIOS Recovery jumper removed, the system progresses only to POST code 20, waits ~4sec, and then reboots.

             

            I've tried putting the 0035 & 0020 .BIO files on a bootable USB flash drive, and on a DVD.  None progresses beyond PC 20 and none shows any sign of starting the BIOS recovery process.

             

            Are the correct alternatives for BIOS recovery as posted in the Intel README?

            1) bootable USB flash drive with .BIO file in root directory

            2) CD with .BIO file in root directory

             

            In my case, I'm using a DVD/RW in a DVD/RW drive (I don't have any CD's or CD-ROM drives).  Would that make any difference?

            • 3. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
              rsnelson

              With the power off, move the BIOS recovery jumper to pins 2 and 3.  Turn the power on and see if you get a screen.  If you do, go into the BIOS setup (this should be the only thing you can do).  Set the BIOS settings to default.  You will need to force the display to your default port by changin the BIOS settings. Also, there is an option in the BIOS to add a 4 second delay when shutting down the power supply during BIOS recovery.  Enable this (sorry, I can't give you the exact place in the BIOS to set this as I have a different MB that had similar issues).  Save the settings and power down.  Move the BIOS recovery jumper to pins 1 and 2.

               

              If the computer comes back up then you are in good shape.  Try the BIOS update again.  After your system has been updated, you may need to do the above steps again because the BIOS update probably change the BIOS settings again and your screen won't come up correctly.

              • 4. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                GA_3579

                Thank you both for the suggestions.  So far, I've not had any success.

                 

                As RS suggested, with the BIOS recovery jumper on posts 2 & 3, the board only progresses to POST code 10, then reboots.  I've tried letting it sit unplugged for >20minutes before moving the jumper, I've tried rebooting immediately, nothing seems to progress beyond code 10.  With the recovery jumper completely removed (not connecting any pins), the system progresses to code 20 delays ~4sec and reboots.  With the jumper on pins 1 & 2, normal operation position, the system progresses to code 14 then reboots.

                 

                I appreciate the help so far, and hope for more suggestions.

                • 5. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                  rsnelson

                  Did you try the Back to BIOS button?  How about disconnecting everything except CPU, one memory stick, power supply, and monitor?  If that doesn't work I agree with you the board is bricked.

                   

                  POST codes 0xX0 look to be resuming from SX states so it doesn't look like it is getting to far at all.  POST code 0x14 is LAN initialization which is very interesting as I would assume this is fairly far down the startup list.

                   

                  I'm out of ideas.

                  • 6. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                    GA_3579

                    Your sugestions have been very clear & hepful, thank you!

                     

                    Yes, I've tried the Back to BIOS button.  I've tried it with the BIOS recovery jumper in the normal position, on pins 2&3, & with the jumper removed completely.  Back to BIOS produces a POST code of 10 and immediately reboots.

                     

                    It really seems like the BIOS is so trashed that the recovery process can't even start.  I can't imagine how installing a released BIOS on a brand new board could cause this kind of problem.

                     

                    Does anyone know if support personnel monitor these discussions or how to contact them?

                    • 7. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                      rsnelson

                      You will get an occasional response from Intel representatives but the protocol is to give them a phone call. They have been good to work with for me.  After your first call, you may need to wait a couple days back for a call back but the person that calls you back knows their stuff.  Try http://www.intel.com/p/en_US/support/contact/phone to get a local phone number.

                      • 8. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                        reichardt

                        I do have the issue as discribed in the first post.

                         

                        I downloaded the express bios update file and executed it. I left the computer alone for more than 45minutes but nothing seemed to happen and the screen stays black.

                         

                        I followed all the trouble shooting steps as far as possible but the result stays the same.Currently the computer powers on for about 3 seconds and then restarts.

                        The last visible number/post code is 14.

                         

                        Are there any news or updates on this issue?

                        • 9. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                          stephenb.b.r

                          It could be a power issue caused by the BIOS, try another PSU prefably from a different company to the one you are using. the 3sec power on mostly on the DZ68BC is a power issue but i got a work around for the incompatible PSU, but for you try another PSU first

                          • 10. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                            Dogwood

                            I just put together a system with the DZ77BH-55K board and bumped into a similar issue. Upon updating to the latest (0070) BIOS, I found I could no longer enter the BIOS mode. The PC could boot, but anything that would start up in BIOS (F2 or BackToBIOS) would cause a crash and restart. (The BackToBIOS button would crash 3 times and then halt with the message that it had gone into BIOS 3 times and now wanted me to turn off the B2B button.) I ended up removing the jumper so as to go into BIOS recovery mode, and booting with a USB key in place that contained only the previous (0064) BIOS. This successfully auto-downgraded. Now I'm running okay again. I'm wondering if I dare do the next BIOS update.

                            • 11. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                              phil_l

                              Hi

                               

                              I updated no problems on the DZ77BH-55K (same family) from the stock BIOS to the newest.

                               

                              What I recommend is first resetting your current BIOS to defaults, then using the F7 method update the BIOS, so you have the BIO file on a USB stick, pop this into a USB2 socket, and when rebooting press F7 to enter the BIOS update screen and update from there.

                               

                              Regards

                               

                              Phil

                              • 12. Re: DZ77GA-70K BIOS Update v0035 Bricks System -- Need Recovery Method
                                PC_buff

                                After much time and lot's of patience I managed to get the BIOS recovery process to work on my DZ77GA-70K.

                                 

                                Initially, I tried disconnecting power supply and removing mb battery for several minutes to clear CMOS / reset system.  No change after powering back on.  Then, with power supply disconnected, recovery jumper removed, a USB stick loaded ONLY with BIOS Recovery (035) file, I plugged stick into blue (3.0) ports in rear and also tried front case ports (connected to high current yellow mb header).  Stick flashed briefly when system powered back on, but no change.

                                 

                                Here’s what I did next.

                                 

                                Removed 2 of the 4 installed memory sticks (believe related to unstable operation of my build).

                                Removed the Wi/Fi / Bluetooth cable connector from USB mb header.

                                Removed my USB mouse receiver from USB port (suggest no other USB ports or headers should be occupied other than stick with recovery file on it).

                                 

                                After removing above devices, with Power Supply disconnected, I removed recovery jumper, plugged UBS stick with BIOS recovery file into Yellow (high Current) USB 2.0 port on back of PC and powered system back on.  I knew things were looking up when the USB stick continued flashing!  Almost immediately the BIOS recovery process appeared on screen and I patiently waited the few minutes while it replaced complete BIOS and then followed instructions to power off, reconnect jumper and power system back on.

                                 

                                I can’t say for sure what exactly did the trick, but my money is on having no other USB devices AND the stick connected to the right USB port.  I’ve updated BIOS’ in the past on other manufacturer’s boards and found these methods helpful.

                                 

                                Good luck!