2 Replies Latest reply on Jun 26, 2012 10:35 PM by apmuthu

    DH67VR BIOS 0151 - A boot device has not been detected

    kalz8

      I recently updated my Intel DH67VR Board to BL0151P.BIO [BLH6710H.86A.0151] and ever since I am unable to boot to my Harddisk [Western Digital 1TB] as per the normal boot process.

       

      I have verified that the BIOS boot priority is set to Optical Drive | Hard Disk | Removable Devices. { Also tried disabling all other boot devices except Harddrive }

       

      I am able to see the HardDisk listed in the BIOS Settings and it is the only harddisk installed and connected to the motherboard

       

      Also, I am able to boot to the harddisk by manually choosing it from F10 Menu.

       

      I wonder why the BIOS not able to see the Harddisk as part of POST.

       

      Unfortunately BL0151P is not downgradeable.. I tried reinstalling the BIOS update and the update completed without any errors.

       

      I have also moved the Jumper to Maintenance Mode and Recovered all defualt settings. Tried clearing the CMOS Setting by removing the battery as recommended.

       

      Nothing worked so far, Please help me out folks.

        • 1. Re: DH67VR BIOS 0151 - A boot device has not been detected
          Victor_Intel

          Hello kalz8,

           

          We had similar reports of issues like yours in the past and some of them where resolved by entering a hard drive delay under the SATA configuration option. The other cases where resolved by updating the firmware on the hard drive.

           

          The problem seems related to the prompt recognition of the hard drive and these 2 steps seem to correct it.

           

          Regards.

           

          PV

          • 2. Re: DH67VR BIOS 0151 - A boot device has not been detected
            apmuthu

            DH67VR mainboard bought in Chennai, India came with BIOS BLH6710H.86A.0104.2011 and this BIOS is not shown in the Intel BIOS download page

            Chose to update the BIOS with the latest BLH6710H.86A.0155.2012 dated 9th May 2012 using the Update BIOS feature in the BIOS setup enetered using F7 on boot with the BIO file in a USB flash drive. BIOS updation reported successful and then on auto reboot there was no display. Tested it on another board with fresh download of BIOS using CDROM media with BIO file and same result. Attempting to recover the BIOS after removing the BIOS CFG jumper also failed.

            This lot of boards were imported into India during Sept 2011. Looks like either

            1. the BIOS version 0155 is broken or
            2. the batch is defective or
            3. it needs to be updated to some other version before updating it to v0155.

            Intel needs to clarify!

            Boards sent to Intel Service - expect new ones - hopefully they have the latest BIOS!

             

            Update on 2012 June 27th IST: Intel has now uploaded a new BIOS - BLH6710H.86A.0156 - will check it out.