2 Replies Latest reply on Apr 21, 2012 7:26 AM by yip

    DQ57MB with RS25DB080 Raid controller

    yip

      i have a DQ57TM mainboard and added a RS25DB080 Raid controller on it

      when i start the PC it can show the Raid BIOS and detect the phy HDD connected on it

      but even i use ctrl +G to enter the RAID BIOS Console or just a nornal boot up

      it cannot load the OS.

      there only a cursor blinking on the screen.

       

      i tried to plug to other computer it don't have any problem.(using Gigabyte Mainboard)

      then i update the Raid firmware to the most updated version

      but after i plug in back to my DQ57TM PC, it still not work.

       

      what can i do?

      thanks

        • 1. Re: DQ57MB with RS25DB080 Raid controller
          Victor_Intel

          Hello yip,

           

          I understand that you have problems utilizing the Intel® RAID Controller RS25DB080 card the Intel(R) Desktop Board DQ57TM.

           

          Intel(R) does not fully validate the usage of SAS controller cards on desktop motherboards. There is an option in BIOS called expansion card text that will sometimes help you with the proper recognition of the card and helps the boot to the operating system. The option will usually be found on the security or boot tab.

           

          Regards

           

          PV.

          • 2. Re: DQ57MB with RS25DB080 Raid controller
            yip

            sorry , i tried but still cannot work

             

            i search the forum and many peoples have problem with intel DQ57TM and Raid controller.

            too sad that they are the same intel products but not compatible.