5 Replies Latest reply on Jan 31, 2013 9:00 AM by Wert

    Graphic issue on Tiberian Sun game.

    Lurker

      Well, I just bought a new laptop cos my older one just died. The laptop I have is samsung RF711.

       

      It has 2 graphic in Device Manager, Intel HD Family Graphic and Nvidia 540m

       

      Processor Intel® Core™ i7-2670QM processor (2.2 GHz, TurboBoost to 3.1 GHz, DMI 5 GT/s, 6 MB cache memory)
      Operating System Genuine Windows® 7 Home Premium 64-bit
      RAM 8 GB
      - DDR3
      - 1333 MHz
      Graphics card NVIDIA® GeForce® GT 540M
      Screen type LED HD+
      Screen resolution 1600 x 900
      Screen size 17.3"
      Screen features 280nit Gloss HD LED Display
      Hard drive 1TB
      - SATA
      - 5400 rpm
      Optical disk drive Blu-ray

      Ok, So here is a summary of what I  have been going thru... I have a problem with an old'ish game called Command and Conquer Tiberian Sun.

      [img[ http://imageshack.us/photo/my-images/23/img0307zb.jpg/ [/img]

       

      That shouldnt be happening.but when I get to those menus, I just click on things like missions internet shrimish mode to play a game but it pops up with that grey bar and I can't do nothing however when I take a picture it's fine so I had to take a picture on my phone and when I alt and tab out and back in then screen is normal but when I join the chat room by doing alt and tabbing to get thru options 1 by 1 and when I'm in chatroom nobody types but when I alt and tab out and back there is a bunch of writings. I have tried changing all drivers from new to old and tried all things i have of knowlegde even took it to shop. No avail.

       

      Tried all the patch and changing graphic settings with Intel and Nvidia. no luck at all...Posted on numerous forums for help no luck.

       

      This morning I did a format and reinstall windows 7 64 bit. installed NOTHING... I choose to install Nvidia first but it said to install Intel graphic first so I installed intel graphic and tried to load up the game.. still the same problem that's lead to me to believe it's the intel graphic that is causing it.

      Here is the video

      http://www.youtube.com/watch?v=uEL2fj6QstE&list=UU_Hbse4Hetk9XFZ9Q4VlXOg&index=1&feature=plcp

       

      My previous laptop was running Tiberian Sun fine but it had ATI Raedon.

       

      Please help thank you, From what I have read on Command and Conquer forums it seems that I am not the only issue with this.

      http://cnc-comm.com/community/index.php?topic=1289.0