2 Replies Latest reply on Mar 8, 2013 12:29 PM by rosy_55

    Issue with Windows 7 and Proset prelogin

    gjezekiel

      Hello All,

       

      We are configuring a PC using a Centrino 6200 wireless card to prelogin into our domain when a user authenticates. We currently have that working, using windows passthrough, but are encountering an additional step in order to log into the PC. We are using the Windows 7 classic login interface, which bypasses the username selection and just provides a login box as default after hitting ctrl+alt+del. This works up until the Proset package is configured, at which point users have to click "Other User" and then log in.

       

      The "Other User" prompt is standard when using the option to remember the previous users, at which point you would click on that to enter credentials for a user other than the ones displayed. However, this is not enabled as it is unsuitable in our shared PC domain environment, as it is suited more for small network/workgroup usage.

       

      My research so far indicates that this is possibly due to the Proset "Credential Manager" used to modify the Windows 7 login screen to add the section for the wireless network that appears below the main login. Has anyone heard of a way to adjust the login process for Proset so that the "Other User" tile is bypassed as it normally should?

       

      We are using Windows 7 x64 SP1, with Proset 15.1.

       

      Thanks,

      Garrett

        • 1. Re: Issue with Windows 7 and Proset prelogin
          JorgeR@Intel

          Garret,

          Be aware that the Intel® PROSet/Wireless Connection software won’t provide PLC (Pre-Logon Connect and Persistent Connection) service under Windows* 7 32 or 64Bit.

          If you would like that feature then you should use Windows* 7 own connectivity software to accomplish it.

          • 2. Re: Issue with Windows 7 and Proset prelogin
            rosy_55

            Hi,

             

            Just wondering if there is a solution to this as we are having the exact same issue here.  We are implementing 802.1x, and once we import the wireless profile created by the Proset Admin Utility, we have to click "Other User" before the login screen appears.

             

            If we manually configure the 802.1x connection without using a proset profile, we have no problem.  Since we need to configure about 5000 computers we need to use the profile.

             

            Thanks

             

            Rosy_55