2 Replies Latest reply: Apr 16, 2012 8:36 PM by michstan RSS

Security Profile issue-WiDi

michstan Community Member
Currently Being Moderated

I've lost my ability to connect to my Push2 TV Adapter (Netgear). Adapter is fine but with an update, something messed up my WiDi settings and it won't connect to the adapter. The message I get is "Intel WiDi requires a different security profile (WPA2) than is currently set in in the Intel My WiFi utility."

 

I've followed all the troubleshooting steps. The profile is unable to be edited and is already WPA2. This has worked wonderfully until just recently and I'm rather miffed because I bought this computer to use this feature.

 

Any suggestions would be appreciated.

  • 1. Re: Security Profile issue-WiDi
    MBV2000@intel.com Community Member
    Currently Being Moderated

    Since this feature used to work in the past what you can do is reset the feature. To do this, follow the steps below:

    1-     Go to Start, Control Panel, Programs, Uninstall a programs

    2-     Double-click on the Intel® PROSet Wireless Software

    3-     This opens the “Install Shield Wizard” window

    4-     Click on “Next” select “Modify”

    5-     Click on the drop-down menu left to “Intel® My WiFi Technology”

    6-     Select the last option “X this feature will not be available”

    7-     Click on “Next”, wait for the “Install Shield Wizard” to finish and click on “Finish”

    8-     Now to reinstall the feature, follow the steps from 1 to 5 then 9 and 10.

    9-     Select the last option “This feature, and all subfeatures, will be installed ….”

    10-  Click on “Next”, wait for the “Install Shield Wizard” to finish and click on “Finish”

  • 2. Re: Security Profile issue-WiDi
    michstan Community Member
    Currently Being Moderated

    That worked great, not the WiDi recognizes the adapter. Unfortunately...it won't connect! Just get a connection error. I'll check out a few other posts and see what I can find out.

    Thanks

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points