1 Reply Latest reply on Apr 20, 2012 5:48 PM by Nathalie@Intel

    Adapter not found after upgrade.


      I have installed the new upgrade of Wifi to 15.1 and now I am unable to connect with My Widi. I get an error message the Intel My Wifi not enabled. Reboot and try again. I have rebooted many times and still get the error message. Also I am unable to connect to my Belkin Screencast. It is not recognized. Any solutions?

      Also I just checked and it is saying my Intel Centinoo Wifi/Wimax 6150 driver is not there, yet when I run a check system through Intel, it says everything is upto date.

        • 1. Re: Adapter not found after upgrade.

          Thank you for posting, the issue you describe can be the result of a drivers/software mismatch.


          What you can do is a clean install of the drivers and software.


          First you would download and save to your desktop the Software and driver package from the link below:



          You would use one of the last two options from that download (Wireless_15.1.0_s32.exe for Windows* 7 32 bit version or Wireless_15.1.0_s64.exe for Windows* 7 64 bit version).


          Then you would uninstall the current drivers and software:

          From the control panel click on “uninstall a program” and look for the Intel® PROSet wireless WiFi software, uninstall it, (if it asks if you wish to save any settings select no)


          Then without a reboot, double-click on the file you previously downloaded, when it ask if typical or custom, select “custom” then make sure that all the features are selected to be installed.


          Then reboot the system and try using the Intel® Wireless display.