1 Reply Latest reply on Apr 25, 2012 3:18 PM by Victor_Intel

    Can't Open Intel Control Center - RST 10.8.0.1003 - "IAStorUI Has Stopped Working"

    Scott_1A

      I have RST 10.8.0.1003 installed on Vista Home Premium (32 bit) with two Western Digital 1TB hard drives configured as a Raid 1 mirrored single hard drive by the RST controller. I upgraded to RST 10.8.0.1003 in January of this year (2012) in order to support the 2 new WD drives (which replaced older, smaller Seagate HDs).

       

      Since the conclusion of the upgrades, the new drives and the RST 10.8.0.1003 had worked without any issues until recently. I had been able to open the RST control center and use its features normally for over two months.

      Recently I have been unable to open the RST console however. Upon reboot, I still get the normal Intel Controller message saying “Data On One or More Drives is Protected From Failure”.  When I now attempt to open the Intel console however, I get the error message “IAStorUI has Stopped Working”. This occurs even when I attempt to open it in “Administrator” mode.

       

      I checked “Device Manager” and the entry for the Intel storage controller indicates:

       

      “Intel Desktop/Workstation/Server Express Chipset SATA Raid Controller”

       

      That entry seems correct and normal. I have tried re-installing RST 10.8.0.1003 but doing so had no effect on the problem. I have also tried re-installing MS Net Framework Assistant, running SFC /Scannow and running “Chkdsk /f”, none of which resolved the problem either. My Windows Vista system is also completely up to date.

       

      I am completely stumped at this point and have no idea what else to do to resolve this problem. I’ve reviewed other threads on this subject in this forum but fixes suggested there either do not apply to my situation or do not work if tried. Does anyone have any ideas or insight as to how I can resolve this? Thanks in advance.