2 Replies Latest reply on Apr 11, 2012 12:57 PM by mothra

    Smart Response not booting


      I have seen the other discussions on this, however my problem is a little different. I hope someone from Intel and/or the community here can help. Here is the history...


      - New computer build: Windows 7 64, Asus P8z68, Intel i5-2500k, WD Black 1TB hdd, Intel 80g SSD


      - Physically installed both drives, set SATA mode to RAID in BIOS (latest ver 3202), installed windows on hdd. No issues with install.


      - Installed Smart Response drivers and Intel Rapid Storage (10.6). No issues with install.


      - Accellerated hdd using 64g cache size, "extreme" option. No issues, everything working great.


      - Continued installing other apps, etc... No issues what so ever.





      One day the computer randomly powers down and attempts to reboot for no apparent reason, and is not able to reboot. I'm faced with the recovery screen with the option to repair windows or restart normally.


      - Attempted repair, will not work. Error message indicates "Windows Repair Offline"

      - Attempted to restart normally, endless loop of "loading windows..." then reset and repeat.

      - Later I discover that neither of the drives can be seen, even from recovery console. I am able to get a command line and run diskpart however there are no drives, no volumes, nothing there other than my CD ROM.



      At this point I attempt to switch the SATA mode from RAID to ACHI... which allows me to reboot the system, and everything seems fine again. Rapid Storage won't launch and I assume is now broke so I uninstall it.


      From here I am stuck.


      If I attempt to put my SATA mode back into RAID I cannot boot, can't see any drives, etc... just as before. Windows repair will not run (does not make a difference if I boot from windows CD or not). Switching bios back to ACHI mode will allow me to boot, as before.


      If I attempt to install Smart Response again I cannot boot and cannot repair windows. Only by booting from the windows CD can I choose to Restore the system, effectively undo the Smart Response install, and I can boot again in ACHI mode.



      I would have just re-installed Windows and crossed my fingers that it doesn't happen again... however in the 2 weeks that I was up and running I had installed quite a bit of software including Apache and some others that involve configuration, etc.  Any suggestions, feedback, questions, are welcome... I really would like to take advantage of the Smart Response Technology, it was great while it was working.

        • 1. Re: Smart Response not booting



          Your case is very unusual because once the OS has been installed by using RAID  the system should not boot if you change the SATA controller to ACHI .


          If your motherboard had randomly booting issues then I recommend you testing the different devices individually in order to avoid future problems (e.g. power supply, ram, etc..) additionally you may considering a bios update to your motherboard as well.


          As you mentioned the only way to get access to the Intel(R) Rapid Storage Technology and Intel(R) Smart Response Technology again will be reinstalling the OS since the scratch selecting RAID, I recommend you using the F6 drivers in case you have not installed them the first time.









          Dago MC.

          • 2. Re: Smart Response not booting



            Thank you for the reply... since posting this I have solved the problem. Maybe this will provide some clue to someone if they have a similar issue.



            A Windows Critical Update was the last system change prior to the problem starting, following the update the system either crash and reboots (just once), or simply rebooted, there is no random reboot issue on my machine, apologies if I mis stated that. After this happens I'm stuck in the situation above.


            After getting the machine to boot by reverting to ACHI mode on the SATA, I took a look at disk management (Control Panel > Administrative Tools > Computer Management) and I noticed that the SSD was listed as "unallocated" and no longer had a drive letter. This seems odd as it was showing up when running diskpart from the command line, however I decided to format, allocate, and assign a drive letter to the SSD... this worked no problem.


            I rebooted, everything still fine. Rebooted again, switched SATA mode back to RAID... computer boots to Windows, no problem.


            Re-installed Rapid Storage (10.8)... no problem.


            Launched the program... no problems. On the status screen it reports that my system is accellerated. Apparently the previous uninstall left some registry settings (or something) behind such that I did not have to enable accelleration again. Everything seems to be working, the accelleration is definitely working.



            I'm not sure what went wrong to begin with, but I suspect the Windows Update caused a hiccup which set this all in motion. I have created a restore point, and I hope I don't need to use it.