5 Replies Latest reply on Feb 12, 2013 9:40 AM by mark_h_@intel

    Intel i Series machines set to auto-negotiate not connecting to Catalyst 2950 with "down-when-looped"

    staswright

      We've been having an issue with the i Series machines with the Intel 82579LM Gigabit Ethernet Adapter.

      We use the "down-when-looped" command on our Cisco Catalyst 2950 series switches due to some unauthorized hubs attached to the network being looped.

      I'm using your drivers 11.16.96.0 updated 3/15/2012 on my i5 Laptop that I've been testing with.

      Our i3 Dell PCs are using Dell's driver. (Not sure of the version)

      Our helpdesk found that if they set the PC's ethernet adapter to Speed 100 & Full Duplex it works fine, but this isn't a fix.

       

      I can turn off the "down-when-looped" command in the switch, but we're talking about several hundred switches & I'd prefer to leave that feature off.

       

      Has anyone else found another solution?

      Thanks

      Stas

       

      Here's our Cisco Switch Port Setup.

      !
      interface FastEthernet0/2
      switchport access vlan 2
      switchport mode access
      storm-control action shutdown
      down-when-looped
      spanning-tree portfast trunk

      !