2 Replies Latest reply on Apr 9, 2012 12:49 PM by Alvaro_Intel

    3930k X79 ASRock Extreme 9 Unstable

    Tanquen
      X79 Extreme 9 Unstable is it the SSD, RAM, CPU, PS or MB? HELP!

      I’ve got my own little new build nightmare. Random lockups with all new hardware. It may be the RAM but I’m not sure.

       

      I got the Ripjaws Z Series 64GB (8 x 8GB) F3-12800CL10Q2-64GBZL kit for my ASRock X79 Extreme 9 motherboard with an Intel 3930k CPU.

       

      I got this kit as the Extreme 9 is on the Qualified Motherboards List.

       

      I have the latest 2.0 BIOS for the motherboard.

       

      I am not over clocking anything. All settings are at stock.

       

      I was able to select the XMP 1.2 profile manually in the BIOS and it shows the RAM running at DDR3-1600 speed.

       

      I’ve been running the system for about a month now and it is not stable. I do not get a BSOD screen, everything just locks up or freezes and I must power the system down and reboot.

       

      I’ve had it lockup twice in one day but it has also run for as long as 2 or 3 days without a lockup.

       

      I’ve run MemTest86+ 4 or 5 times overnight and it has not shown an error.

       

      When I run Prime95 I get an error on one of the threads within 30-40 minutes or sometime it can take many hours even over night. I’ve only used the Blend test setting.

       

      The CPU is water cooled and it’s max temperature for the hottest of the 6 cores under load is 53°C using Real Temp GT 3.70.

       

      I’ve now been testing the DIMMs one at a time and with the first one I did see one lockup but no errors in MemTest86+ overnight and then Prime95 overnight. The second DIMM had no lockups and no errors in MemTest86+ or Prime95.

       

      Now with the third DIMM I’m seeing something new. MemTest86+ overnight was ok but the next night Prime95 had an error about three hours in and then the PC rebooted an hour or so after that. So I ran Prime95 again last night and while there was no error in the Prime95 log the PC had rebooted again after about 5 hours. In all other cases thus far the PC has been locked up or frozen. I’m going to run Prime95 again tonight and see if it happens again.

       

      Again, anyone have any insight into what may be the cause?

       

      Thanks.
      __________________
      Motherboard: ASRock X79 Extreme9
      Intel 3930k 3.2GHz
      G.SKILL 64GB (8 x 8GB) DDR3 1600
      Video Card: MSI HD7970
      System Drive: Samsung 512GB 830 Series SSD
      Data Drive: Hitachi 4TB
      Power Supply: SeaSonic Platinum-1000W
      LG Blu-ray/HD DVD-ROM GGC-H20L
      2 Dell 30" U3011 on Ergotron HD Dual-Monitor Arm
        • 1. Re: 3930k X79 ASRock Extreme 9 Unstable
          Alvaro_Intel

          We would recommend you to verify the memory voltage in BIOS.

           

          You can manually modify this voltage. If required, please set it as 1.50V to avoid any issue between the memory devices and the memory controller integrated on the Processor.

          • 2. Re: 3930k X79 ASRock Extreme 9 Unstable
            Tanquen

            Thanks, I think I may have two different issues. I borrowed a 2GB DDR3-1600 from a friend and I did not get any errors in Prime95 but the PC did crash and reboot again after about 8 hours of Prime95.

             

            The DDR3-1600 G.Skill memory that I bought for the system is set for 1.5V using the XMP profile. My friends DIMM XMP profile set the memory voltage to 1.65V.

             

            In testing the eight 8GB G.Skill DIMMs it seems with any of them or with the one that I just got from my friend the PC will lock up or reboot within 5-10 hours while running Prime95. I don’t always get errors in Prime95 but I almost always get a lockup or reboot.

             

            G.Skill had asked that I try increasing the VTT and VCSSA voltages up to 1.25V in steps to see if that would help. So far it has not changed anything.