3 Replies Latest reply on May 8, 2012 2:02 PM by mark_h_@intel

    Problems getting 82579V on Asus P8Z68-V Pro/GEN 3 to connect at gigabit speeds

    Johnpv

      Hi there, so as the title says I'm running into some problems trying to get the 82579V on my motherboard to connect to my network at gigabit speeds.  I'm on Windows 7 Ultimate 64 Bit.  I've updated to the latest drivers, which were posted in a thread with similar problems a couple days ago.  The driver version currently reads as 11.16.96.1 with a driver date of 3/15/2012. 

       

      No matter what I do or try this refuses to see the network cable and connect at gigabit speeds.  I know the cable is fine, because up until yesterday it had a System with a Asus P8P67 in it with the Realtek® 8111E gigabit lan controller that connected at gigabit speeds automatically with out me having to do anything. 

        • 1. Re: Problems getting 82579V on Asus P8Z68-V Pro/GEN 3 to connect at gigabit speeds
          mark_h_@intel

          As you have seen in other threads, there has been more than one issue described with various resolutions. I have no way of knowing what might be the cause in your case. I have a few questions and suggestions that might help in figuring this out. You already have the latest drivers, so we can skip that for now.

           

          What speed is the connection you are getting? Can you describe in more detail the problem connecting at gigabit speeds you are seeing?

           

          Are you using the "auto" speed setting or are you using a different setting?

           

          What device is at the other end of the link? Make sure that device has all updates.

           

          I know you said that your cable worked with another motherboard, but that does not really eliminate the possibility of a cable problem. If you have another cable you can try, swapping cables might be worthwhile.

           

          Does the connection work at gigabit if you unplug the cable, wait 10 seconds, and then plug the cable back in?

           

          Does your motherboard have a remote management engine? If it does, and your BIOS has a way to disable it, you could give that a try. Of course, if you are using the remote management capabilities, you will want to enable it again after the test. I know that the drivers will not renegotiate the link if the drivers think that Intel(R) AMT is using the link. I'm not sure if that would apply to other management engines, but this is still worth looking at for troubleshooting purposes.

           

          Since you have an ASUS motherboard, you might want to check with ASUS to see if they have any ideas. If you find a solution from ASUS, be sure to post what you find out here. While we are on the subject of ASUS, you might want to uninstall the latest drivers and use whatever drivers ASUS provides. If those drivers work, then you should stick with them and not load the drivers from Intel. Also, if there is an updated BIOS for your motherboard, you might want to try that.

           

          Mark H

          • 2. Re: Problems getting 82579V on Asus P8Z68-V Pro/GEN 3 to connect at gigabit speeds
            Johnpv

            Hey Mark thanks for the reply.

             

            I currently get 100mbs at full duplex.  This is with the setting set to auto.  If I go in and force the setting to 1.0 gigabit it suddenly decides that there's no network cable plugged in.

             

            The device at the other end of the connection is a Linksys WRT310N gigabit router. Which is up to date on it's latest firmware. I have other devices connected to it, that are connecting at gigabit speeds.

             

            I haven't tried switching cables yet, but I will tonight, and I'll try unplugging and plugging the cable back in after setting it to gigabit speeds.

             

            I've gone through the book that came with my motherboard, and saw nothing about about any remote management options, but I will double check again tonight.  I have checked and I am on the latest firmware for my motherboard.  Though I'll also post this over on their forums, and see if they have different drivers.

             

            Thanks for your help!

            • 3. Re: Problems getting 82579V on Asus P8Z68-V Pro/GEN 3 to connect at gigabit speeds
              mark_h_@intel

              Have you figured out a solution? I have run into at least a couple of cases where switching cables resolved the connection speed issue. In other cases, people have connected to a different switch or router and the connection works as expected. What things have you tried that worked or did not work?

               

              Mark H