2 Replies Latest reply on May 25, 2012 6:22 PM by K-ma

    Bios Upgrade troubleshooting!

    K-ma

      DH55TC

      I5 650

      ATI HD 5770

      6gb RAM kingston

       

      Good afternoon everybody!

       

      A couple of days before, I ´ve upgraded DH55TC BIOS because It didn´t support a hybrid SSD Hard drive, so It flashed the BIOS great but suddenly the screen goes black and freeze when it supouse to restart. I restarted the machine manually and worked fine but when i turn off the computer from the button on the case, it doesn´t wake up everything turns on, lights and fans but the common beep sounds once and the screen stays off. I went back to the previous BIOS file version but had the same. Another issue is that I cant see the Intel ME Information and the monitoring system does not work and before it  used to work.

       

      thanks for your help in advance!

       

      Regards!

        • 1. Re: Bios Upgrade troubleshooting!
          Flying_Kiwi

          I've seen such issues when upgrading BIOS version in boards like this with discrete graphics cards installed. You may want to try removing your discrete ATI graphics card and using just the onboard graphics, have another go at flashing the BIOS. If you get no video or action at all without the discrete graphics card installed then (leaving the graphics card out) initiate the Intel BIOS recovery method of flashing the BIOS and that should get you up and running again. Remember that you need to get it working properly using just the basic setup first before you slot your graphics card back in again.

           

          If you want the safest way of performing BIOS updates, it's always with the simplest system you can possibly get it down to (ie all unnecessary USB devices, other peripherals and cards unplugged/removed from the board. Even then, if you have one, it's a good idea to power the PC through a UPS so that if there's a power cut, you are protected from killing your board with a currupted/incomplete flash. Let us know how this goes.

          • 2. Re: Bios Upgrade troubleshooting!
            K-ma

            Thanks so much, but my problem persist. I´ve tried like 5 times with basic settings (just 2gb ram, with no HDD, no GPU and just Keyboard and mouse) but I get the same every time that I reset or turn it off from button or unplug from the electrical system.