3 Replies Latest reply on Aug 21, 2012 12:49 AM by parsec

    New SSD (Intel 520-120GB)  - Low WEI score

    sandilar

      I am getting low Windows Experience Index scores (5.9) with my new SSD and am trying understand what is going on.

       

      I have the following setup.

       

      Intel 120GB 520 Series SSD

      Intel I7-2700K

      Asus P8Z68-V PRO/GEN3

      Windows 7 (all updates installed)

      Latest SSD Firm ware installed

       

      The drive is connected to the Intel Z68 Serial ATA 6.0Gb/s connector in AHCI mode

      I have tried the Intel SSD Toolbox optimizer

       

      Here is the output from "winsat disk" command, why do I get the 1.9's?

       

      > Running: Storage Assessment '-hybrid -ran -read -n 0 -ransize 16384'
      NV Cache not present.
      > Run Time 00:00:00.00
      > Disk  Sequential 64.0 Read                   530.07 MB/s          7.9
      > Disk  Random 16.0 Read                       325.48 MB/s          7.9
      > Responsiveness: Average IO Rate              1.68 ms/IO          7.3
      > Responsiveness: Grouped IOs                  17.09 units          3.9
      > Responsiveness: Long IOs                     59.63 units         1.9
      > Responsiveness: Overall                      1019.11 units         
      1.9
      > Responsiveness: PenaltyFactor                1.0
      > Disk  Sequential 64.0 Write                  504.50 MB/s          7.9
      > Average Read Time with Sequential Writes     0.213 ms          7.9
      > Latency: 95th Percentile                     0.600 ms          7.9
      > Latency: Maximum                             2.236 ms          7.9
      > Average Read Time with Random Writes         0.207 ms          7.9
      > Total Run Time 00:01:11.25

       

      Any help is appreciated.  Thanks.