6 Replies Latest reply on May 31, 2010 6:04 PM by ukhanlists

    S5000PSL no boot




      I have recently purchased a S5000PSL board for server usage along with 2x XEON E5310 and 16GB of FB-DIMM RAM 667 MHz Kingston.


      I don't have an intel chassis so I have connected the chassi power on button to the "FRONT PANEL" pinout pins 11 + 13 (FP_PWR_BTN_N + GRND).


      To power the machine I use a Corsair 550W PSU (ATX 2.2 compatible). http://www.corsairmicro.com/products/vx/default.aspx


      It has a 24 pin main power connector aswell as a 2x 4 pin CPU power connector, however this leaves the P12V4 unplugged, but as the pin out describes in the manual it's a simple 4 pin GRND & +12V. So as a workaround I attempt using the PCI-E connector which provides this (6 pin, 3x +12V & 3x GRND, two pins are outside the mainboard connector). To clarify this is the connector they call "PCI-E 6 pin" on the product URL above.


      Now when I plug in the PSU, the mainboard lights up. It seems to do some HW testing (one LED on the "Diagnostic and identify LEDs" is clear blue, then lights off, then the other one starts flashing green + yellow, to end up at solid green light).


      When I attempt to power on the whole thing I don't even hear a beep. I hear a few milisecond long sound (almost like a scratch), and nothing happens.


      If I unplug either the CPU 2x 4 pin or the P12V4 things start running, however I heard a constant beeping from the intergrated speaker, and it does not pass POST. This is most likely due to the power not beeing connected.


      What are the possible causes for this behaviour? (Just a milisecond scratch sound and no boot), when everything is connected? Where can I start error searching? I have already disconnected the RAM modules aswell as switching CPUs, and all addon cards.


      The PSU should be sufficient to pull this. It's one of corsair's top models. And it has a single 12V rail which puches 41A. :-)


      Any responses are appreciated!


      Best regards,



        • 1. Re: S5000PSL no boot



          Update; I fixed this issue by replacing the P12V4 from the PCI-E 6pin (+12V & GRND) with a regular 2x molex to 4pin connector. It seems like the PCI-E connector was not suitable :-)


          However when it boots I hear a constant beeping in the background.


          I have read the technical manual pointing out various beep series, but never the constant beeping. The diagnostic LEDs are however in state Green after doing a Lot of tests.





          • 2. Re: S5000PSL no boot

            This thread is considered solved.


            I found out that the beeping sound was not a result of the mainboard itself, but the chassis. It's all solved


            Thank you anyways!





            • 3. Re: S5000PSL no boot

              Hi, same thing just happened to me.


              New S5000PSL and new Corsair HX850, but no 2x2pin for 12v supply.


              Annoying, since this is non-standard, Intel really should include an adapter in the kit.


              Will go to the local PC store tomorrow and look for an adapter plug.



              • 4. Re: S5000PSL no boot

                Hello, after reading this thread i thought that my problem will be sorted but I'm still having similar trouble.

                My setup is:



                4x 2GB PC2 5300 ECC FB hynix

                1x xeon 5150 2.66 1333 in primary slot with active heating

                two fans - slots 1 and 6

                pci-e card in x16 slot

                1cd and two hdd in sata


                First, after upgrading from s5000pal I realised that motherboard has p12v4 power socket and my 600W does not provide such cord. Without this plugged I'm not getting through post tests. There is green status led and after a while it changes to amber and blue id led turns on.

                I tried to use adapter 2x molex to P4 4pin which I had. It still doesn't let me through post tests and I can't reach bios. Motherboard is new. After powering up with P4 plugged in I get power for my cooler on fan1 slot(didn't get that working before) but still no post and after about minute status light goes solid amber and id led solid blue. Also, there lights up solid amber light next to 2cpufan slot. That's strange because I'm not using cpu or fan on this slot.

                Anyone can help please?


                • 5. Re: S5000PSL no boot



                  I just bought this board and I am having difficulty connecting the chassis power switch, power led, etc.  I read the intel document for connecting the non-intel chassis(http://www.intel.com/support/motherboards/server/sb/CS-028813.htm).  If I read the document correctly, then pin 11 is supposed to be used for connecting power switch.  But the cable I have requires two pins.  Basically I am just trying to get this machine to power on.  I am using a 700Watt OCZ power supply and I was able provide enough power to the board to see the diagnostic LEDs come on and beeps.


                  Any help is appreciatede.  Thanks

                  • 6. Re: S5000PSL no boot

                    Hello, I just bought this system board and I am trying to install it in a non-intel case(Cooler Master 932 HAF). I am having trouble connecting the chassis power switch, power leds, etc. I read the document for non-intel chassis(http://www.intel.com/support/motherboards/server/sb/CS-028813.htm). According to this document, pin 11 should be where I should plug-in the power switch, but my power switch requires at least two pins. Please help. Thanks