2 Replies Latest reply on Apr 10, 2012 2:49 AM by mikehak

    Drop Connection with Intel 6205 on  Dell 6340

    mikehak

      I've 5 Latitude E6340 with Intel(R) Centrino(R) Advanced-N 6205 inside.

       

      The thing is, that all of them has one problem. The drop the connection after a while with some routers. I've got this problem with cisco routers, netgear routers and other routers. But from the same manufacter a other modell works fine.

       

      What i've tried.
      A lot. The most of driver i've found in the internet. All setting combination i can have. also prefered one from intel.

      Nothing helps.
      Still droppings of the connections.

       

      What i've found out:

      First of all i've found that only the IP address gone. with a ipconfig -renew i get the IP back and it works for a while again.

      How long it works. Sometimes 10min but sometimes only 1min.

      After i've monitored the traffi, i've found out that the controller will send a release flag to the router. I don't know why?

       

      If i use a vpn connection this system with a vpn ip  address, the connection will not drop of so fast. Most time it will be stable.

       

       

      At the moment my system is installed on Win7 x64. We have only problems with Notebooks with the 6205 Controller. All our other system works fine.

       

       

      Maybe somebody has or had the same problem. Maybe somebody has a sollution for me.

        • 1. Re: Drop Connection with Intel 6205 on  Dell 6340
          Nathalie@Intel

          Hello mikehak,

           

          The issue you describe might be specific to the laptop + wireless card integration you have. If you haven’t already you may try this:

          -Go to the properties from your network card, (click on start, right click-click on computer, click on properties, then on device manager on the top left then double-click on network adapters then on the Intel® wireless adapter) in the properties click on the power management Tab – and un-tick ‘Allow the computer to turn off this device to save power’.

           

          -Again from the network card properties – select the Advanced Tab – there click on Transmit power and select 5. Highest, and the ‘Roaming aggressiveness’ can be set to ‘2. Medium low’ or ‘1. Low’ if you do not have more than one router with the same SSID.

           

          -Also set the laptop for testing to maximum performance in the power management in control panel.

           

          -Then on the router, we have seen that if you use a dual band router and instead of selecting 2.4 or 5GHz you just select Auto, and on top of this you use the same SSID then on adapters that are capable of both bands it can cause trouble.

           

          -Also if you have the encryption set to ‘AUTO’ instead of selecting TKIP or AES it may cause a connection error, basically avoid using Auto settings if possible, except for the channels that one can be set to auto.

           

          If other computers work fine on the same network and near to these laptops then you can rule out interference from being an issue.

           

          If this is a known issue on the set up you have; then you might want to check with Dell* too, since all the systems you have trouble with are the same model and same set up.

          • 2. Re: Drop Connection with Intel 6205 on  Dell 6340
            mikehak

            Hi Nathalie

             

            Thank you for the Answer.

             

            I've tried all that before without any solution.


            I've seen in a other forum (of a router company), which described the same problem. They written that this problem will be solved with the driver version 15.1

             

            At that time i wrote the first thread it wasn't released. Now i see it is released and i will install it on one of the notebooks.

             

            Maybee it is fixed now

             

             

            Thanks

             

            Mike