1 Reply Latest reply on Mar 27, 2012 3:37 AM by edwardzh

    AXX4DRV3GEXP (firmware 2.17): failure updating to other version.


      Hello, everybody!


      Trying to update AXX4DRV3GEXP backplane's firmware from version 2.17 to either 2.18 or 2.14 I get the folloving error from FWPIAUPD utility (as in the attached file):
      ERROR 005: Update failure. [.\fwpiaupd.cpp line 371]
      ERROR 007: Invalid input file for this platform. [.\fwpiaupd.cpp line 1687]


      A brief history. I've successfully updated BIOS / BMC / FRUSDR / ME firmware to versions 60 / 0.58 / 30 / 1.12.0070, then updated AXX6DRV3GEXP backplane's firmware to v. 2.18, also successfully. The followed update of AXX4DRV3GEXP failed with the error mentioned above.


      After some search in these discussions I've found and followed all the recomendations from Aryan2411, I believe, as well as tried to use ipmi.efi and fwpiaupd.efi from his "Everything is explained clearly.zip" file (the last with program error which sounds like "the file is not a valid image"). All with the same result.


      Now I'm stuck with this problem, and my violet helicopter is completely hanging over. :-(


      It would be very nice to get some help or usefull advice with this problem.


      Here are the server components:


      Chassis SC5600LX
      Mainboard S5500HCVR ( BIOS / BMC / FRUSDR / ME  F/W v.v. 60 / 0.58 / 30 / 1.12.0070)
      CPU Xeon BX80614E5620 (2 pcs)
      RAM KVR1333D3D4R9S/4G (6 pcs)
      HDD WD1002FAEX (3 pcs)
      Backplane AXX6DRV3GEXP (F/W v. 2.18)
      Backplane AXX4DRV3GEXP (F/W v. 2.17)
      RAID enabling switch AXXRAKSW5
      Remote management module AXXRMM3
      CPU Heatsink FXXRGTHSINK (2 pcs)
      ODD Optiarc AD-5260S-0B