3 Replies Latest reply on Apr 20, 2012 10:11 PM by miguelper

    DP45SG will not boot with additional RAM installed

    Domino76

      Greetings,

       

      I have a DP45SG Intel Motherboard that will not POST when I attempt to install additional RAM. With the added RAM, it boots to a black screen, beeps three times, and then stays at a black screen. Once the unit is powered down and the added RAM is removed, the system boots to Windows as it should.

       

      This is the system configuration that currently works:

      OS: Windows 7 Professional 64-bit

      Motherboard: Intel DP45SG

      BIOS: ver. 0125

      Proc: Intel Core 2 Quad Q9300

      RAM: Patriot Viper (2 x 2GB) DDR3 1333 - PC3 10666, 9-9-9-24, 1.5v (This is unfortunately a discontinued model)

      Video: NVIDIA GeForce GTX 260

       

      I have tried the following RAM modules in various configurations with not luck. Any time either of these modules are introduced to the system, the no POST condition is triggered:

      OCZ Fatal1ty Edition  (2 x 2GB) DDR3 1333 - PC3 10666, 9-9-9-20, CL9, 1.7v (I suspect the timing/voltage may be part of the problem here)

      Crucial Ballistix Sport (2 x 2GB) DDR3 1333 - PC3 10600, 9-9-9-24, CL9, 1.5v

       

      I've attempted the following:

      1. Updated to the latest BIOS

      2. Tried to boot with one RAM module at a time (neither stick of the OCZ or the Crucial will POST)

      3. Tested the RAM modules in question on a friends system (boots, POSTs, detects, and runs fine...even passes Memtest86 with no issue)

      4. Set the Memory Configuration in the BIOS to "Manual" rather than "Automatic" and set it to match the specs of the RAM that work (9-9-9-24 & 1.5v)

      5. Tried various voltages in the BIOS (1.55, 1.6, etc)

       

      I'm at the end of my expertise. Does anyone have a recommendation that might get one of these other sets of RAM to cooperate with the 4GB of Patriot RAM that already works? Are these simply incompatible with the board? I truly appreciate any insight that might help. Thanks in advanced...Cheers!