2 Replies Latest reply on Mar 22, 2012 1:39 PM by bfagerland

    S5500WB SSI Board Won't POST


      I am attempting to build a new server and can't get this board to POST.  The power button starts the fans and the diagnostic LEDs flicker and then stop at 0xB9 occasionally flipping back to 0xB8 temporarily before going back to 0xB9.  The TPS manual has conflicting information for those codes.  On page 92 it states both as "Memory Initialization of Integrated Memory Controller", but on page 94 0xB8 is specified as "Resetting removable media device" and 0xB9 as "Disabling removable media device".


      I have no drives attached in an effort just to get a POST screen and access to the BIOS.  I have two Crucial CT102472BB1339 8G DIMMS mounted in DIMM C1 and DIMM B1.  These are on the Tested Memory list.  If I remove both I get a code 0xE8 "No memory available (system halted)".  If I remove only the DIMM B1, I get a code 0xEA "DIMM training sequence failed (system halted)".  I have tried a different set of Kingston memory and get the exact same results.  I have tried another Intel S5500WB motherboard with another Xeon E5620 processeor and get the exact same results.


      Here is a list of the components I'm using:


      Supermicro SC-823 2U chassis

      Supermicro PWS-652--2H 640W power supply

      Intel S5500WB SSI motherboard

      Intel Xeon E5620 processor

      2x Crucial CT102472BB1339 DIMM


      This is a list of all connections to the motherboard:


      MEM2, CPU2, MEM1, CPU1 fan connectors to chassis fans

      J5K1 12V CPU VR PWR to power supply

      J9D1 AUX PWR CONN to power supply

      J9B3 SSI PWR CONN to power supply

      J1E2 FRONT PANEL to power switch


      There must be something I'm missing.  Does anyone have any ideas?

        • 1. Re: S5500WB SSI Board Won't POST

          Is it an S5500WB or an S5500WBR?


          Your BIOS revision may not support the Xeon E5620:




          There should be a sticker on the BIOS ROM IC's on the mainboard stating BIOS/BMC revision, or you can check your PBA / AA# against those listed on Pg. 8 (2. Product scope) of this document:




          In short, S5500WBR's contain support for Xeon E5600 series processors, while the S5500WB will not until you can update it to an appropriate BIOS/firmware package using a Xeon E5500 series processor.

          • 2. Re: S5500WB SSI Board Won't POST

            Exactly correct.  I installed an E5503 processor and the board posted.  I was then able to boot into EFI and install the latest firmware.  Finally, I reinstalled the E5620 processor and everything is working fine now.


            It would have saved me a lot of grief if the TPS manual would state that 5600 series processors are only supported with a certain BIOS version.  Instead this direct quote from the TPS manual on page 15 would lead anyone that read it to think the board supports 5600 processors without pre-conditions.


            3.3.1 Processor Support

            The Intel® Server Board S5500WB supports the following processors:
                o  One or two Intel® 5500 series or 5600 series processor(s) in FC-LGA 1366 socket B package with 4.8 GT/s, 5.86 GT/s, or 6.4 GT/s Intel® QPI. 
                o  Up to 95 W Thermal Design Power (TDP).
                o  Supports Low Voltage (LV) processors.


            Anyway, thanks for your help.  I don't think I could have figured this out without it.