2 Replies Latest reply on Mar 31, 2012 3:26 AM by dracul

    Boot drive order on DH67GD

    dracul

      Hi,

       

      i use the DH67GD mainboard and have 2 HDDs installed:

      P0 with Win7 64bit and

      P1 with linux.

       

      In the section "Boot" in BIOS I changed the "Boot Drive Order" to

      P1

      P0

       

      but the mainboard boots always from P0!

       

      I also changed the "Boot Menu Type" to Normal and Advanced for testing purposes but always the same situation.

       

      UEFI boot is enabled.

       

      I can only boot to P1 when i press F10 for the boot menu an select P1 manually.

       

      What must be set when i want the mainboard to always boot from P1?

       

      Thanks.

        • 1. Re: Boot drive order on DH67GD
          Dan_Intel

          Hi,

           

          What you are trying to accomplish is a dual boot, usually Windows needs to be installed first before Linux, creating a NTFS partition when formatting.

           

          Our recommendation is contacting the Linux authorized support groups for further information and instructions on how to create a dual boot system using these two Operating System (OS). 

          • 2. Re: Boot drive order on DH67GD
            dracul

            Hi Dan,

             

            both systems are installed an running very well.

             

            Windows on P0 and

            Linux on P1.

             

            What settings do I need in BIOS to always boot from P1?

             

            When UEFI is activated, the mainboard always boots from P0!!! WTF #fail

             

            vlad