1 2 3 Previous Next 35 Replies Latest reply on Jul 17, 2012 3:16 PM by johan persson

    Intel DX79TO with i7-3820 No POST

    grobyc

      Just setup a brand new Intel DX79TO Motherboard with an i7-3820 and I cannot get it to start

       

      Power on

      Fan starts

      Diag display shows 00 the whole time

      Watch Dog Timer Fire flashes Red

      Memory Initialization flashes Green

      5 Seconds Later Board Powers Off

       

      Everything external is disconnected

      Have tested with new Power Supply - which worked on another motherboard

      Have tested with several different memory configurations & confirmed memory good on another motherboard

       

      Other things tested

       

      No Memory installed - MB Beeps 3 times & Stays On

      Single Memory installed in slot 5 - MB Stays on / watchdog timer flashes red / memory init flashes green / Display shows 60

      No Video card / Different Video card does not change the fault at all.

       

      I do not have another i7 2011 processor to test.

       

      Anyone have an idea what is causing this?

        • 1. Re: Intel DX79TO with i7-3820 No POST
          bobrog

          I have exactly the same problem.  In addition to what you said, my LED L (processor error) comes on immediatly and remains on.  I am in touch with Intel about the problem, and their latest guess is that there is an incompatability between the 3820 and the BIOS.  The tech says that ALL DX79TO have the same BIOS (281 I assume) and not the latest (430).  I have tried, with the help of Intel, to update the BIOS via the recover method, but that does not work either.  Feel free to ask me for more details if needed, and I will let you know of any progress I make.

          1 of 1 people found this helpful
          • 2. Re: Intel DX79TO with i7-3820 No POST
            grobyc

            That is exactly what I thought the issue might be, seems support for that cpu was only added with 430 however I have not found any way of updating the bios unless the system boots. Recovery method has not worked for me either.

             

            Let me know if you have any luck, I am going to try and get a supported cpu from out supplier so I can do the upgrade.

            • 3. Re: Intel DX79TO with i7-3820 No POST
              bobrog

              Very good.  Let me know if that solves the problem.

              • 4. Re: Intel DX79TO with i7-3820 No POST
                NBarrett

                I'm getting exactly the same problem. (Though I think the error code is actually b0 not 60, but that's just how I read it)

                 

                I've been through the same tests as you but also tested another i7-3820 (different batch number) and still have the same problem.

                 

                Have you been able to resolve this?

                • 5. Re: Intel DX79TO with i7-3820 No POST
                  Dixon

                  Same problem with the DX79SI board. After talking to Intel support , (somewhere over in India I think), I sent back the first board.

                  Received 2nd board 2 days later and same Identical Issue. If the Bios is the issue would love to know how they are going to fix it

                  short of replacing boards with a manufacture date prior to the release of this CPU with a board that has the current Bios.

                        I figure on giving them a week until I decide which other board to use in it's place which won't be an Intel board.  I have always

                  used Intel for both cpu's and boards in all my builds and never had issues like this. Both boards I worked with had manufacture

                  date of Dec  2011.  Let's see what happens and how long it takes Intel to get back to me on this issue. Having $2500. in computer

                  parts sitting on my desk does not make me happy.

                  • 6. Re: Intel DX79TO with i7-3820 No POST
                    cswens

                    I am a having the same issue with the DX79SI and the i7 3820.  Intel tech support acknowledged that it is a BIOS problem and then recommended that I borrow a 3960x or 3930k from a friend to update the BIOS. Non of my friends are insane enough to spend 600+ on a cpu so that is not an option. I am currently waiting to hear back from Intel tech support on what options are available.

                    • 7. Re: Intel DX79TO with i7-3820 No POST
                      valmont

                      Exactly the same problems. No one know how to solve the problem and how, not want to lose 1000 $. The error is not in power, memory, and video card.Really looking closer I saw that I have a few pins under the processor bent, but only 2 in different parts of this could not happen when i'm install the processor. Damage too local.

                      • 8. Re: Intel DX79TO with i7-3820 No POST
                        grobyc

                        Have been talking to Intel support tech and has confirmed that is is the bios update that is required, My board left the factory with Ver 0281 and to support that processor it has to be ver 0430. As yet have not found a way of installing the upgrade with the system not booting. Currently waiting on the next level tech team to contact me.

                        • 9. Re: Intel DX79TO with i7-3820 No POST
                          zeke009

                          I had started my i7 3820 build with the DX79TO, but I ran in to the same problems as you folks (power off after 5 seconds) and ended up going with a Gigabyte GA-X79-UD3. Even after the swap the problems continued, I had 2 bad i7 3820's in a row!

                           

                          One thing that still bothers me and I want to mention it so you could look for this as well, SMART monitoring for SSD's and HDD's doesn't work on my setup using all the drivers offered on the CD.

                           

                          You'll find Intel RST 3.x drivers on disc, the lastest RST 10.x drivers from the site will not install saying the system does not meet the requirements.  Knowing there are some other anxious i7 3820 users building, I'm hoping you have some success in using SSD Life or Crystal Disk Info in your builds and it is something I screwed up somewhere.

                           

                          Good luck and hopefully you get a resolution soon!

                          • 10. Re: Intel DX79TO with i7-3820 No POST
                            grobyc

                            Well Intel tech got back to me, went through a few things and ways of flashing the bios with no luck

                             

                            managed to get out supplier to send up a 3930K - installed and booted perfectly, Flashed the bios up to 0430, removed and installed the 3820 again. Working perfectly now so BIOS is the issue - dont seem to be any way of flashing it without using a 39xx processor - good one Intel !!

                            • 11. Re: Intel DX79TO with i7-3820 No POST
                              Dixon

                              Well, contacted Intel support today seeing as it has been 48 hours and received no response.

                                   Very dissappointed in Intels support. It appears they know what the problem is but just

                              don't feel the need to cantact us and tell us. Notice there has been no posts from Intel support

                              on this page. I really can not believe they do not post something.  We are not here to solve their

                              problems for them, yet that is all I can figure these forums to be. "Let somebody else solve the

                              problem"

                                   If I sound P'OD it is because I am. This e-mail only and forum only support just do not make

                              the grade.  Do the RIGHT thing Intel and at least say something.

                              • 12. Re: Intel DX79TO with i7-3820 No POST
                                bobrog

                                grobyc:  Thanks for the update.  Which BIOS update method did you use?  F7, "recover", or DOS with iflash2, and exactly how was your USB drive set up?  I may take my board to a shop and have it done for a fee. Boo!

                                • 13. Re: Intel DX79TO with i7-3820 No POST
                                  grobyc

                                  Just the standard run the flash upgrade under windows way - once I put the 3930 processor in the system worked perfectly, installed windows and ran the flash upgrade. then swapped the cpu back to the 3820 and away it went.

                                  • 14. Re: Intel DX79TO with i7-3820 No POST
                                    bobrog

                                    Took my board to a shop and had it flashed by the recovery method using a 3960.  Smooth as silk.  The board boots into BIOS (version 430) with the 3960 but will still not POST with the 3820.  I have returned the 3820 as defective and hope for better results with its replacement.

                                    1 2 3 Previous Next