2 Replies Latest reply on Mar 4, 2013 3:03 PM by Roe5685

    NOT able to boot to raid controller using control G


      I have seen that several others have had the problem of contrl G not working to get into the raid bios.

      I have followed those suggestions to cure. No luck!!

      I am looking for suggestions of what to try next!!!


      The hardware: Asus server motherboard P8B WS LGA 1155 Intel C206 ATX running Xeon E3-1275 CPU.


      Above is a new build ( two months old ) dual boot vmware hyperviser 5 win 7 ultimate 64 bit. flawless no errors no issues.

      I have a second one newly built. It is flawless too.


      The raid controller  ( replacing intel motherboard raid so i can run it in hyperviser )  RS2WC040 just out of sealed box a few days ago.


      The problem: You get a nice screen with all sorts of detail on the raid controller and  the drives attached.


      If you press control Y you get a dos prompt command line which appears to work fine and acknowledges it knows the controller card is on the motherboard  but i do not know what to tell it. still it seems to fully obey some sample commands i put in.


      If you press control G it ignores you and boots into win7 ultimate 64 bit from my backup drive NOT on the raid controller.


      the op sys sees the controller and drives attached to it. i have updated drivers to march 2012. it sees the hard drives attached and you can write to them.


      What i have done following intel advice gleamed from their web site:


      using raid web console 2 i have updated the firmware.


      per other Intel advice I have tried other more than required power motherboard slots for the controller.


      i have tried using the control key right side ( althought control key left side Y works fine ).


      This is the first time ever a key set meant to bring on a bios screen not working has happened to me!!

      ( actually that is not quite true once after upgrading a zen server the password stopped working. eventually we began to realize the keyboard was not putting in the correct password. the answer was that somehow the zen server on its own had nominated a japanese keyboard. Fixed in a second once the problem was identified. Maybe same here?? Something interfers with keyboard but still it sees the Control Y so unlikely.


      Thanks John at Roe5685.

        • 1. Re: NOT able to boot to raid controller using control G



          I'm sure the PCIe slot power makes a difference, but the RS2WC040 requires an available x8 or x16 PCI-Express* slot. Are you using a x8 or x16 PCIe slot?


          I see you've updated the RAID controller firmware, but have you updated the BIOS and associated firmware for the Asus server motherboard?




          • 2. Re: NOT able to boot to raid controller using control G

            The correct answer is that you: Hit Control G and nothing seems to happen.

            However you NOW go into your new style bios and click on "boot choices" or something like that.

            There will be a fresh boot choice with a bizarre name. Click that and you are into the raid controller screen.

            ( You can appreciate that if you do NOT first hit Control G then of course there is no new entry in the boot choices menu in your bios. I did not realize that as I always gave Control G a try before going into bios to manually hit the new entry. ).

            Piece of Cake once you know by trial and error.