2 Replies Latest reply on Dec 3, 2012 3:00 PM by asaf magen

    "unable to connect" using n-mode

    goek

      Hi all,

       

      I just got a new laptop this week with an Intel(R) Centrino(R) Advanced-N 6205 and I'm having quite some trouble connecting to my home wifi using n-mode. It works fine with n-mode disabled, but obviously I want the fastest connection possible. I'm at a complete loss right now, so I hope you guys can help!

       

      A few more notes:

      • Using Windows 7
      • My modem-router is a Huawei HG655d and does support 802.11n
      • Other machines in the house are not experiencing any trouble connecting in n-mode
      • It works fine on the two other wifi networks I've tried so far, although I'm not sure if those were 802.11n networks.

       

      What didn't work so far:

      • uninstalling the driver & restarting the laptop
      • uninstalling the driver & installing the latest driver (14.3.0.6)
      • switching off TCP/IPv6
      • setting the router to 20Mhz & setting the adapter channel width settings to 20MHz
      • setting the router to 802.11n-only instead of 802.11b/g/n (other machines do connect with this router setting)
      • setting the adapter Ad Hoc QoS Mode setting to WMM enabled

       

      Wireless adapter settings:

      PropertyValue
      802.11n Channel Width for band 2.4Auto
      802.11n Channel Width for band 5.2Auto
      802.11n ModeEnabled
      Ad Hoc Channel 802.11b/g11
      Ad Hoc QoS ModeWMM disabled
      Bluetooth(R) AMPEnabled
      Fat Channel IntolerantDisabled
      Mixed Mode ProtectionCTS-to-self Enabled
      Preferred Band1. No Preference
      Roaming Aggressiveness2. Medium-low
      Transmit Power5. Highest
      Wireless Mode6. 802.11a/b/g

       

       

      Router settings: