1 2 3 Previous Next 36 Replies Latest reply on Aug 15, 2012 10:27 AM by RobD

    DX79SI fails to wake from sleep


      Hi I recently built a new system using the Intel DX79SI motherboard and the i7-3930k processor. with no applications running except for explorer opened to a share on another local network system and a command prompt window, the system eventually goes to sleep as expected, however if I click my mouse, press a key on the keyboard the system is unresponsive. The power LED just flashes continuously. The Post Code LED's read "03". If I press my power button again no response, my monitor remains dark, the power LED on my case just flashes and no hard drive activity is apparent.


      If I hold the power button down until the system powers off and then restart the system when windows starts it says "Resuming Windows". The system does come back to the exact state it was in before sleep (explorer opened to a network share and a command prompt window with previous data still visible). However even after the system is back and has been back for many minutes the Post Code LED's read "30". The system seems normal and responsive otherwise. A subsequent restart loads as normal and once the OS is up the Post Code LED's read "00" as expected.


      Below are my system specs any guidance is appreciated.


      Motherboard Intel DX79SI (BIOS SIX7910J.86A [ver 0424 1/27/12]) (all drivers to latest: LAN, Audio, USB 3.0, Chipset, Intel Management Engine)

      Processor: i7-3930k (no overclocking)

      Cooling: Intel RTS2011LC (Liquid Cooler)

      RAM: 32 GB (G.Skill F3-12800CL10D-16GBXL) (DIMM Slots 1, 2, 3, 4 populated)

      Video Card: PNY Quadro 4000 (Latest Driver)

      Hard Drives: 2x Seagate Barracuda ST2000DM001 2TB 7200 RPM 64MB (1 OS drive 1 Data/scratch disc)

      Blu-Ray Burners: 2x LG Electronics WH12LS39

      Power Supply: OCZ ZT Series 750W

      OS: Windows 7 Ultimate 64 bit SP1 (All latest patches applied)

        • 1. Re: DX79SI fails to wake from sleep

          I repeated these results 5 times with no applications running whatsoever.


          After the system goes to sleep if I click the mouse (USB wired Microsoft Mouse) the light on the mouse comes on but no other activity is apparent. The power LED just flashes. The NUM LOCKS and CAP LOCKS lights on the USB Keyboard (Logitech) does not illuminate. If I press the num lock or cap lock buttons the light briefly flashes but nothing else happens.

          • 2. Re: DX79SI fails to wake from sleep

            I have the same problem: power LED flashes, system never wakes from sleep. I have a 3820 CPU, and an OCZ Modxstream Pro 700W power supply. I have the same num lock, etc. keyboard behavior. The latest BIOS update (0430 released on 2/13) does not list sleep issues as something that it fixes, so I haven't installed it yet (I am running 0424 released 1/27/2012).  I have the latest version of Intel desktop utilities installed, as well as the latest version of other drivers related to the board. Hopefully some combination of BIOS update/drivers will fix this problem, as I must leave sleep turned off for now, which is an unreasonable long-term solution.

            • 3. Re: DX79SI fails to wake from sleep

              Fall back to 380 and it will work (with hybrid sleep enabled in Win7, it's enabled by default).  I have not been able to use anything later than 380 or I experience the same sleep issues listed here.  I swear nobody at Intel tests these BIOS releases.

              • 4. Re: DX79SI fails to wake from sleep

                Okay, here's what I did:


                Updated to 0430

                Re-enabled S4/S5 deep sleep in BIOS power settings.


                I could put Windows 7 to sleep, and the computer would wake up when I hit a key on the keyboard. However, the video never came back.


                Went back into the BIOS, set ASPM (under power settings) to "Enabled".


                No Windows 7 goes to sleep and wakes up as expected. Setting ASPM to "PEG" may be sufficient (since my primary symptom was lack of video on wake), but I don't seem to have any problem with enabling it for all PCI-E devices (I have a PCI-E wireless card that may need this), so I'll keep it that way.


                As a side benefit, 0430 (and the latest drivers) make my front panel USB ports work.


                So now it seems everything is working as I think it should be.


                Good luck,



                • 5. Re: DX79SI fails to wake from sleep

                  I spoke too soon. It seems that the machine only properly goes to and wakes from sleep if the user initiates sleep. I've tested this under both Windows 7 and Ubuntu 11.10.  I've set Windows to go to sleep after 15 minutes; the monitor is set to power down after 5 minutes. However, the machine failed to properly go to sleep after 15 minutes (the fans were still on, but the display was off), yet the machine won't wake from this zombie state. Also, I checked the power demand by the machine on my UPS display, and in the zombie state it is using more power than at my general usage baseline (i.e. 135 W v. 90 W).  I guess I'll call tech support when I have more time to try and formally chase this down, as something is seriously wrong.

                  • 6. Re: DX79SI fails to wake from sleep

                    It turns out that user initiated sleep does not reliably work either. It does sometimes, but other times it results in my "zombie sleep mode".  I have tried updating all drivers (including the chipset), to no avail.  My only other option is to test with another power supply.

                    • 7. Re: DX79SI fails to wake from sleep

                      I've tracked this problem down to my SSD (Samsung 830). I am trying to work with Samsung, but so far, they have said that all SSDs have sleep problems (not at all acceptable).

                      • 8. Re: DX79SI fails to wake from sleep

                        I suspected my SSD (Samsung 830), so I unplugged it and booted off of my HDD.  When booted from the HDD, the system sleeps as normal. 


                        I thought this was a problem with the Samsung, so I tried an Intel 520, with the same results.


                        I contacted Intel support.  They said that other users of the DX79SI and other boards are having similar problems with SSDs and sleep.  The support agent said that a BIOS update was in the works, but couldn't give an ETA, though he did say that since there were widespread effects, the wait is not likely to be long.  Let's hope.

                        • 9. Re: DX79SI fails to wake from sleep

                          Hi, this is going to be long, so bear with me!


                          I have had the same issues you describe along with shutdown problems, although my MOBO is a Z68, (DZ68BC to be exact).  Sometimes would not wake, sometimes would wake system, but no video and occasionally would wake and reboot.  Along with this, the system would often not shut down, well, actually it would shut down, but after a few seconds would restart on its own.    I went through all the hoopla with tech support, blaming everything from memory to case, then I RMA the MOBO, and still have the same issues.    Later I was ‘informed’ that the SSD was the problem, WRONG again, the problem was just more likely to occur with an SSD, it would still occur with HDD, just not as often.  Use of USB 3 ports and drivers also complicated the issue; it would work somewhat more consistently with USB 3 disabled....  So, after considerable troubleshooting on my own, (many long hours) I have managed to find three solutions.  One is just a work-around, another is an odd fix, and the last seems to actually cure the issues.  Now, bear in mind this is with the Z68 series, but may apply to X79 as well.


                          1.  Power Supply is an issue with some of the boards, but not all, either you get a good MOBO or you get one like the 2 that I have used.    For some reason, some boards are only compatible with a certain few power supplies.  In my case several (5) perfectly good power supplies that worked fine in any other system, would not work with this board, yet after trying several, I found a couple that would work just fine with regard to the sleep and shut down issues.  Why this is I cannot determine, only speculate.  (Tech Support at Intel tells me is normal!!!)  It has never been normal for any builds I have ever done.  These same Support people also insist that using memory rated to run 1600 caused damage to the on-chip memory controller, even though it was set to run at 1333???  They tell me to RMA my i7 processor.  There is nothing worng with my processor.


                          2.  Certain settings in BIOS, that seem totally unrelated to the issue, actually seem to fix the problems, or at least act as work around.    I have found that if you disable 'Processor C States'  under Power options in BIOS, the problem no longer exists, with most power supplies, (I am currently using a Seasonic M1211  620W Bronze certified model) and will work with most Atecs also.

                          Note:  the more expensive Seasonic X650 Gold model will not even turn on the system, no matter what settings I try, and several Corsairs cause odd problems also.

                          If this helps your situation I have more on why I believe this works.


                          3.  In the Z68 bios, under performance options, the default after BIOS flash is Manual, but if you change it to automatic, you can get the system to work no matter how you set the Processor C States, and with the USB 3 drivers loaded and ports enabled and using either a HHD or an SSD.  So now, after many hours of troubleshooting, and parts swapping I have a very good working system.  But , if I had to do over I would have to say it has been more of a hassle than it is worth.  And I actually enjoy troubleshooting, just not for something that should have been produced in a more ‘complete’ working condition when purchased.  If you search the forums you will find this problem occurring of people over and over.


                          Maybe these ‘fixes’ will help some people, even if it does not apply to the X79 you currently have.


                          Good Luck, and please post what your eventual fix turns out to be.  This is a very interesting issue for me. I have invested a good amount of time in it!

                          • 10. Re: DX79SI fails to wake from sleep

                            Hi Tho

                            I have the DX79XI and as you  lots of problems with serveral PSUs

                            meanwhile i tried 5 differnet PSUs (4 of them brand new) and only my old Thermalakte Thoughpower 750W (most stabel) and a Xooler MAster Silent Pro Hybrid seems to work at least a little.

                            Two other PSUs had big problems after restarting the system or waking  it up from sleep state. With one enermax i could not even start the System ( for all PSUs nearly same failoure: if i resart or switch on sudden shut down after few sec  (think last POST i can see is 0x16 what seems to point to SMB bus driver). After that reboot ...no POST at all (POST display stays dark). Sometimes this seams to tolally kill the bios (recovery necessary!!!).

                            I am Privat person so i really cant get more PSUs to test :-(. Anyway its ot first system i build up and PSU was never a critical thing (if you take care about max power needed).

                            If i see what different PSU suppliers cause problem with Intel boards i slowly ask my selfe if Problems are really PSUs or the Intel boards

                            In the

                            Currently i have contact to Intel service and looking forward to what they blame my system to be not compatible and cause the problems :->

                            To fix 3.

                            For the DX79SI under performance options i cant find any "flash" related switches. only what i can find is

                            something with update flash sleep delay (enable or disbale) under power options?



                            • 11. Re: DX79SI fails to wake from sleep

                              I have he exact same problem


                              How the H3ll is that happens??????

                              • 12. Re: DX79SI fails to wake from sleep

                                @  lior:


                                same problem means:


                                awake from sleep or PSU problems?



                                • 13. Re: DX79SI fails to wake from sleep
                                  Julio Borges

                                  Could you solve your problem yet? How did you do?


                                  How can I start a new post in this forum?


                                  Thanks a lot,

                                  Julio Borges

                                  Rio de Janeiro - Brazil

                                  • 14. Re: DX79SI fails to wake from sleep

                                    Hi Julio


                                    dont know if its exactly the same way in english (currently looking at the german "translation" of the community but:


                                    if you navigate to the community duscussion group (for example "desktop boards") ther should be a group called "actions" on the right side. there in german you can "Diskussion Initialisieren" (initiate discussion or maybe new discussion).


                                    Hope that helps





                                    1 2 3 Previous Next