1 2 Previous Next 15 Replies Latest reply: Dec 28, 2012 4:30 AM by viewgsm RSS

DX79SI Code 69 - Wont Boot

badaz06 Community Member
Currently Being Moderated
Have the new DX79si with the I7-3930K chip.   32 Gig Ram (MEM 8Gx4|CORSAIR CMP32GX3M4X1600C10) with an SSD drive and a 1.5TB drive, PSU CORSAIR| CMPSU-750AX 750W R with a cooler (WATER COOLER CORSAIR| CWCH100 R).
So you would think I was good to go.  The system has been up and running a few days, then this morning..dead.  When I boot I get nothing on the monitor, but am watching inside the PC and it looks like I'm getting a POST code of 69, and then the system recycles itself.

Any thoughts?

Thanks,

Jeff

  • 1. Re: DX79SI Code 69 - Wont Boot
    badaz06 Community Member
    Currently Being Moderated

    Anyone, any ideas?

  • 2. Re: DX79SI Code 69 - Wont Boot
    badaz06 Community Member
    Currently Being Moderated

    So as a follow up in case anyone was wondering, it turns out it was a bad RAM module.

     

    Intel still has no docs on the 69 error, however.

  • 3. Re: DX79SI Code 69 - Wont Boot
    takkun Community Member
    Currently Being Moderated

    I am encontering almost same problem. :< May I have how have you to found the cause was memory ?

  • 4. Re: DX79SI Code 69 and 60- Wont Boot
    NTI Community Member
    Currently Being Moderated

    In great frustration, we have worked on this issue and similar directly wtih Intel for the past 2 months and found a temp solution for the time being until Intel starts shipping the DX79TO and DX79SI boards with the 0430 rev of the bios. The 0281 is a disaster.

     

    The problem started off having to do with the i7 3820 and the DX79TO baords only. Now it has extended to the DX79SI and 3930k as well. They know they have a large issue on their hands here to the point wehre they have suspended all RMAS on all DX79 and LGA2011 CPUs as of this week. This came from L2 support as they were getting so many RMA requests on a daily basis...something we told them would happen 2 months  ago but it fell on deaf ears.

     

    We ruled out every possibility including ram, video cards, power supply you name it. Comes down to the boar and CPU combination.

     

    The Problem: System goes into reboot cycle or shuts down over an over again. LED shows either 00 or 60. Usually 00 but when we put the single ram stick in the second slot vs the first...we get 69. Either way it does not work.

     

    The workaround for now is that you have to update to the 0430 rev of the bios. DO NOT use the new 0453 it is faulty and they said it would soon be removed from the site or replaced. The 0430 is the only cure for now.

     

    Also...the standard back to BIOS or jumper 2-3 will NOT work. The only way it accepts the BIOS upgrade is via the USB iflash method. (copy the .BIO 0430 to a USB flash drive 2g or less).

     

    • Remote EVERYTHING possible connected to the board including power leads. The only thing you should have connected is the power supply connectors, 1 mem chip in first slot, video card with one monitor connected. The simplest scenario possible.
    • Copy the BIO file to a USB flash drive as mentioned above.
    • Power on with the onboard power button (on the board)
    • Boot and hit the F7 method to flash the bios from the USB drive.
    • Follow prompts on screen.
    • Reboot afterward to confirm bios

     

    OTHER NOTES

    • The 3820 CPU will not work at all (or rarely) on the 0281 bios. We have to put in a 3930k CPU, flash the bios, THEN install the 3820. A royal pain but have a solution in the interim that works.
    • Until Intel starts shipping with the 0430 bios preinstalled this problem will still exist.
    • Does not seem to effect the 3960x ...yet

    Any questions drop them here I will see if I can help.

    Len

  • 5. Re: DX79SI Code 69 and 60- Wont Boot
    takkun Community Member
    Currently Being Moderated

    Thank you for valuable post.

     

    Unfortunately in my case,

    even after I went back bios 0430,

    The problem is still going.

     

    In my case, it seems coming from memory modules...

    (CMP32GX3M4X1600C10)

    Because I have tried this 4modules set with one-by-one (= only single module insert to DX79SI and tried to boot ),

    I could found the suspected one of 4module causing the problem.

     

    I am now requesting corsair to change modules atleast one pair of 4....

    Will report what will going.

     

    Thanks again for your very valuable information.!!

  • 6. Re: DX79SI Code 69 and 60- Wont Boot
    takkun Community Member
    Currently Being Moderated

    Today 4/11/12, I have received  replacement module set (CMP32GX3M4X1600C10) from corsair CA.

    Now they seems working now on my DX79SI (bios 0460)

    will report when the problem will happen again.

  • 7. Re: DX79SI Code 69 and 60- Wont Boot
    NTI Community Member
    Currently Being Moderated

    Takkun---glad you were able to pin it down to your memory. Also the 0460 BIOS update you did probably helped. NOTE the 0453 (inbetween the 0430 and 0460) is no good do not install. Intel told me they have an issue with that one and they may pull it from site. 0430 or 0460 only. The older 0281 version initially released wtih the board is a disaster stay away from that one at all costs. We are having to update bios on out of the box boards before they can be used. Until Intel starts shiping these boards with at least the 0430 BIOS the issue will continue.

     

    Regarding memory, i have not had that issue usign Kingston HyperX modules and i am not overclocking. I will post any new findings but for not the DX79SI and TO using the 0460 BIOS is working well for me.

    Thanks

    Len

  • 8. Re: DX79SI Code 69 - Wont Boot
    mechbob Community Member
    Currently Being Moderated

    Windows 7 Ram Limits.jpgWhat OS are you using . windows Home prem or windows 7 Pro ???

  • 9. Re: DX79SI Code 69 - Wont Boot
    mechbob Community Member
    Currently Being Moderated

    If you are using Windows Home Prem. 32 GB will not work. If you Have Pro 64 Bit you can use 192 GB. Home prem . limits to 16 GB.

  • 10. Re: DX79SI Code 69 - Wont Boot
    NTI Community Member
    Currently Being Moderated

    Windows 7 Pro 64 is all i use.

  • 11. Re: DX79SI Code 69 - Wont Boot
    badaz06 Community Member
    Currently Being Moderated

    This paticular issue has nothing to do with the OS.  I resolved the issue the same way as the other user, by removing and replacing the RAM.  Interesting though that he and I were using the same RAM chips.

  • 12. Re: DX79SI Code 69 - Wont Boot
    NTI Community Member
    Currently Being Moderated

    Badaz06---yeah i know i was just answering a question someone asked me. For me it was totally a bios issue for sure. I tried 5 different make/models of ram with the same results. As soon as I update the BIOS from 0281 to the 0430 it resolved it.

     

    Also comment on your previous post regarding intel having nothing on the 69 error i could not find anything either. What I did find was reference to the hang issue in the release notes of the 0460 (rev 3.27.12). See it here. http://downloadmirror.intel.com/21118/eng/SI_0460_ReleaseNotes.pdf

     

    I would like to point out again that if anyone gets a DX79SI or TO board with the 0281 BIOS update it right out of the box to the 0460 (skip over the 0453 it has issues. 0460 has worked across the board with our customers in all instances, particularly if you plan to use the 3820 CPU.

    Thanks

  • 13. Re: DX79SI Code 69 - Wont Boot
    VT Community Member
    Currently Being Moderated

    Thanks very much NTI and others!!!

    Had oldest BIOS version on my DX79SI (MB dated Feb 2012) With i7-3820 it shut down right after memory test (about 5th sec)

     

    To solve this I bought cheap 2Gb flash; copy bios v.0460 to it; bought very expensive i7-3930K (about 585USD for oem in my country); updated bios with it; returned i7-3930K next day to vendor (with money-back :)))

    it works now with i7-3820 and different memory!

     

    Btw. everyone can do mistake. But it's sad Intel has business model when they cannot help customers like for instance car companies call back some models to fix issues. I did a call to Intel they advised to talk to MB dealer but it's just a small trade company which cannot update bios and has no 3930 in their stock.

  • 14. Re: DX79SI Code 69 - Wont Boot
    ihtun101 Community Member
    Currently Being Moderated

    Hi..

     

    Thanks for the post! This was very useful for me. I run into the same problem and I upgraded the BIOS to 0460. All seems fine now. Personally, I don't really like this MOBO as I used to have AUS RoG MOBO's. I was given one to test. Otherwise, I would not recommend this MOBO to anyone who can effort to get a good one.

1 2 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points