1 Reply Latest reply on Feb 12, 2012 3:21 PM by Sawbonz

    can't boot after trying autotune in Intel Extreme Tuning Tool

    Sawbonz

      1st time builder. Everything was running fine so I thought I'd try the autotune function. I was using the "stay within acceptable parameters". Also using the base BIOS. I got a screen that made me think it wasn't working (can't remember now exactly what it said) so I went into BIOS and used the set defaults. Everything worked again. Came back later to a black screen. When I tried to restart fans would come on, but black screen and system would power off in about 20 seconds. Had an "E6" on the board. I saw some similar threads and used the Intel site suggestions. So that was to remove the battery to reset the CMOS. Left it out an 1.5 hours. Now when I try to power on fans go for 1 or 2 sec and stop. Have a red LED light at bottom of board. No clue what to try next.

       

       

      MB:     Intel DZ68BC

      Proc:   Intel i5-2500

      VC:     EVGA Geforce GTX 560 x2

       

       

      Not sure what other info would be needed.