1 Reply Latest reply on Apr 13, 2012 3:54 PM by Victor_Intel

    Help!

    allenlistar

      I recently built my own pc.

       

      With the core i7 2600-3.4 gHz,

      32gb Ram,

      Corsair 850w PSU,

      Nvidia gtx580-evga

      Intel DP67BG motherboard.

      Request for anymore specs...

       

      So, I tried to install Windows 7 64 bit on this pc, however the motherboard never boots to the usb. And, now, I tried a bootable install disk, and now it says " the system bios has detected unsuccessful post attempt." How can I solve this? I want to install windows 7.

        • 1. Re: Help!
          Victor_Intel

          Hello allenlistar,

           

          I understand that you are not able to boot the system normally and you keep getting the unsuccessful post error.

           

          In regards to your inquire, the error message indicates that your BIOS has an incorrect configuration or a device installed is not perfectly compatible.

           

          I recommend you to check on your memory, the supported RAM memory for your processor is 1333MHz at 1.5v latency 9. If your memory meets these requirements then a BIOS corruption may be the issue.

           

          Try entering the BIOS, load the defaults and try a BIOS recovery update. You can find the instructions at the following web site:

           

          http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm?wapkw=bios+recovery

           

          Regards

           

          PV