5 Replies Latest reply on May 2, 2012 4:53 PM by dintel

    dx79si usb 3 bsod

    dintel

      hi all,

       

      after reading several posts about issues with usb 3 i want to state that i also have issues.

       

      when i install the current renesas driver on win 64,

       

      windows crash-end of story.

       

      ...and i don't even use them.

       

      i updated the to the latest bios but the issue remain.

       

      i needed to start windows in save mode to deactivate the usb 3 port otherwise it would freeze windows.

       

      the 2 deactivated ports in the device manager are named:

       

      pci bus 9 device 0 function 0

       

      pci bus 2 device 0 function 0

       

      after disabling those ports this motherboard works like a charm with windows,this is most important to me.

       

      i wonder as i read other threads about this issue that only i can find astonishment from the support.

      it seems like the user installed a wrong driver or connected the wrong device.

       

      i already send a pm to chrisintel but got no reply either.

       

      one problem i have with this situation,though.

      i tried two linux distributions,one is archbang and one is ubuntu 11.10 and both failed to boot after upgrading them via internet.

      exact the same kernel panic.

       

      i'm not bothering installing linux until i get a appropiate update but i need linux and i only can use windows for now.

       

      lets see how this will evolve in the next days because otherwise i need to contact the intel technicians directly.

       

      thank you,

       

       

      btw. i got a not valid certificate failure after login to this forum,i proceeded anyway.

        • 1. Re: dx79si usb 3 bsod
          Victor_Intel

          Hello Dintel,

           

           

           

          I understand that you are having problems with the USB 3.0 drives on Windows* and Linux* based operating systems.

           

          We received some reports of the issue and it is currently under investigation. At this point I will like you to disable the option in BIOS called "USB Optimization" and try again.

           

          Please keep an eye for newer BIOS update releases that may solve the problem that you are experiencing.

           

          Regards.

           

          PV

          • 2. Re: dx79si usb 3 bsod
            dintel

            hello victor_intel,

             

            thanks for the response and sorry for my rather previous cold post.

             

            the board is very new and i'm very happy it is stable working all around,ok only within windows for now but what matters it is stable.

             

            i already tried to boot linux turning off usb optimization but the result was the same.

            i reinstalled the prevous bios verson (380) after testing (424).

             

            the problem using 424 was that the cpu fan connected to the motherboard turned very fast for a short time on boot and windows didn't start completely,the screen turned black.

            after manually restarting  i could boot but i decided to use the prevoius bios version for now.

             

            would be nice to allow using an external fan controller connected to the psu because the "missing fan" at startup apear no matter what i'm selecting in bios.

             

            it would be nice if you improve ram capability as well,i know intel isn't recommenting other dimms than the tested ones but those are outdated and even hard to buy anywhere.

            i think because of my ram (kingston genesis quad 2133) i need to give the cpu (i7-3930k) a fixed voltage,

            for now i choose 1.32 volt, otherwise i would get a bluescreen when windows is up and idle.

             

            i already send a pm to chris_intel,forwarding my ms32.info and my specs.

             

            thanks for support ,

            • 3. Re: dx79si usb 3 bsod
              DStealthBG

              How did you downgrade your BIOS, mine won't ? Tried F7 and Windows, no success both methods...

              • 4. Re: dx79si usb 3 bsod
                fcma

                dintel ,

                 

                Did you fix your USB 3 problem?

                 

                I'm having yellow marks on my USB3.0 in device manager of windows 7 (64bit).

                • 5. Re: dx79si usb 3 bsod
                  dintel
                  hi fcma,
                  it seems my issues are solved with the latest bios and renesas usb 3 driver.
                  still there is a quirk according to this thread,
                  i need to test linux as well but,
                  good job chris and victor!
                  thanks a lot,