1 Reply Latest reply on Feb 6, 2012 2:26 PM by allan_intel

    Z68 Smart Response Maximized but, Write back Cache not enabled?

    Gregoryls

      I have Smart Responze Cache set to "Maximized"

      yet the "Managed Cache Volume" "Advanced" says "Write-back Cache: Disabled"?

      Why is Wrtie-back cache set to disable when caching is set to "Maximized"?

      Cache Volume.PNG

      accelerate.PNG