4 Replies Latest reply on Mar 3, 2013 1:16 PM by Gert

    X79 chipset issue? Freeze + Peripherals Power Loss (USB ports, PS/2 port)

    3dsurrounduser

      Hi,

       

      I've recently bought components for a new pc and assembled it just last weekend. Unfortunately, I am having much trouble getting it up and running.

      In fact, I am not able to even reinstall Windows 7 (64bits).

       

      This feels like a punishment for getting the latest hardware. It's been awhile since I last put my own PC together and was very excited of course with the quite high specs. Only to be disappointed that the bloody system constantly keeps freezing up on me, and I notice a USB power loss as well, the lights on the mouse and also my PS/2 Keyboard switch off.


      This seems to me a hardware issue, and I have no idea what to do now, or how to fix this.

      I did a memtest and all is fine there. I use both SSD drive and HDD drive. I tried installing on either drive, and disconnect the other completely, but get the same results.


      The system freezes upon loading Windows during boot screen. I thought at first it was perhaps a driver issue, but interestingly the USB power goes off, PS/2 power goes off as the lights on the mouse and keyboard switch off. The screen freezes of course, sometimes with artifacts on screen, and after about 5 minutes waiting the systems resets itself automatically.

       

      I did manage to get through the windows install one time for a little while. Still it would lock up every few minutes, with all the updated drivers installed.

      During the short time Windows was running, it was very strange - the system would lock up *every single time* I tried to play a (youtube) HTML5 video. flash video no problem, but HTML5 video would load and then freeze the system (???)

       

      I thought it might be a driver issue and decided to reinstall windows, but ever since it's been freezing on me again when booting up.

       

      I run the system at default BIOS settings, no overclock at all, I use the latest MB BIOS version. I also tried unplugging all unnecessery devices, USB cables, USB front ports etc, only connect 1 hard drive, installing on separeate drives etc. and I swapped the sata ports around, but none of it makes a difference.

       

      Any thoughts anyone?? What to do now? I have a brand new, currently useless, system :-(

       

      My feeling is now it could be related to the X79 chipset either or in combination with my GFX card (Nvidia GTX 590) or the Motherboard itself.

       

      Note that I did a Google search and have been able to find reports of similar problems on other forums, but no clear answers.

       

      I believe we might see more of this problem as the X79 platform combined with i7-3930k processor becomes more mainstream.


      My system:
      Motherboard: Gigabyte GA-X79-UD5 rev. 1.0
      CPU: Intel i7-3930k
      RAM: Corsair Vengeance 4x4 GB
      PSU: Nexus RX-1K 1000W Modular
      SSD: Crucial m4 128Gb (Sata 6)
      HDD: WD Caviar Green WD15EARX (Sata 6)
      Optical: Blue-Ray LG BH10LS30
      Video: Nvidia GTX 590 (Asus ENGTX590/3DIS/3GD5)

       

      I will also post this message in a Gigabyte forum and an Nvidia forum.

        • 1. Re: X79 chipset issue? Freeze + Peripherals Power Loss (USB ports, PS/2 port)
          allan_intel

          Hi there!

           

          I have read entire thread and this issue does not seem related to the Intel chipset /processor combination, I do not have reports of similar issues, I recommend contacting your motherboard maker to stat troubleshooting your issue.

           

          Here is the link for Gigabyte’s technical assistance

          http://www.gigabyte.com/support-downloads/technical-support.aspx

           

          Thanks

          Allan.

          • 2. Re: X79 chipset issue? Freeze + Peripherals Power Loss (USB ports, PS/2 port)
            zeke009

            I feel for ya man, I went through 2 bad Intel Core i7 3820's building my latest machine.  While it's running and I'm posting from it now, something just isn't right.

             

            Do they have an award for the poor S.O.B. who gets 2 bad CPU's in a row?  I bought them locally at Micro Center and after 3 weeks of fighting the machine I spent 2.5 hours there on Friday where they tested on their bench.  They confirmed 2 bad CPU's using their processes, but they said once the 3rd was dropped in to the Gigabyte GA-X79-UD3 all was well and normal.  I originally had a Intel DX79TO board, but the first CPU being bad threw me off and I had to replace it with the Gigabyte as a trouble shooting step.

             

            As for what just doesn't seem right... I tried running VirtualBox tonight and it says "virtualization is not enabled".  None of the S.M.A.R.T. tools I use to check on my drives work either, even with my 120GB SSD plugged in to Port 0 (Intel SATAIII port). Crystal Disk, SSD Life and the Mushkin Firmware update program all tell me there is nothing there... even though Win7 64bit is running from that secretSSD.

             

            I was also curious when I saw that the Intel RST drivers were versioned 3.x for the X79 chipset when there is an Intel RST 10.x hosted here.

             

            So what's the deal?  Is the X79 chipset or the drivers not ready for prime time?

            • 3. Re: X79 chipset issue? Freeze + Peripherals Power Loss (USB ports, PS/2 port)
              Digital Gangster

              I am experiencing the same exact problems that you described. I also have the X79 Chipset, to be more specific its the Biostar T Power X79 motherboard. I have tried to install Ubuntu desktop, Ubuntu cloud server, BT5, and every  one of them operating systems wouldnt finish the install without freezing. Its not always the same spot where it freezes during the install. I have tried updating the bios to the latest version which seemed to help with the freezing and caused it to freeze on me allot less than before but it still will freeze before I can get an OS put on it.

               

              I have yet to get an Operating system put on it. I haven't tried Winblows yet, but honestly I think I would rather throw the f**cker out the window before resorting back to winblows.

               

              Please reply if you happen to come across a solution.

              • 4. Re: X79 chipset issue? Freeze + Peripherals Power Loss (USB ports, PS/2 port)
                Gert

                Moderation NotificationYour content has been rejected: Re: X79 chipset issue? Freeze + Peripherals Power Loss (USB ports, PS/2 port)

                 

                Just coz i am one more having a problem????????????????????? No reason for it nothing????????????? I will take it to hello peter!!!!!!!