2 Replies Latest reply on Jan 30, 2012 2:20 PM by yamcenutzer

    All my Intel boards hang in POST code EB from time to time. Why?

    yamcenutzer

      I've been seeing this strange behaviour for quite some time now:

       

      here are my boards:

      DG45ID 4GB  (2x2GB)

      DH55TC 16 GB (4x4 GB)

      DH57DD 2x2GB

      DQ57TM 2x4 GB

       

      and now the most recent, just 2weeks ago:

      DZ68DB 4x4GB

       

      No overclocking, no over/under-volting all default values, conservative memory (Kingston, Transcend, Samsung, Corsair). The boards perform flawlessly when they get past EB.

      All memory tests pass (memtestx86),

      No power hungry components, on board Graphics only, good PSUs (Be-Quiet, Seasonic, Enermax)

      All systems upto date (Bios-wise)

       

      It seems that plugging USB devices (webcams, keyboard controllers...) in to the running system, then turning off (I mean S5), then unplugging the device, then powering on makes things worse.

       

      I've seen this only on my Intel boards and not on the otheres (Asus, Asrock, MSI, they have other issues though).

       

      All unused USB ports are disabled, which seems to help somewhat, also disabling all but one HD as boot device. But that is not an option.

       

      In total, it doesn't happen often (maybe once every 30 cycles), exept for the new DZ68DB, where it happens about every 10th cycle, very annoying, since that is supposed to be my main desktop now.

       

       

      Any ideas?

      Is this a Intel specific feature I'm missing?

       

       

      -yamcenutzer

        • 1. Re: All my Intel boards hang in POST code EB from time to time. Why?
          CarWiz

          Where are you seeing the "EB"? It could be the 80h decoder board(s) you're using. Where do you have them installed? Or is the 80h display on-board? If Pci, you may have to enable legacy Pci support in the BIOS. EB can also be caused by a video card not booting or not responding to the BIOS query. A simple re-seating of the video card may fix it. Another is to replace the CMOS battery--It could be low.

          • 2. Re: All my Intel boards hang in POST code EB from time to time. Why?
            yamcenutzer

            The 'EB' is displayed on the splash screen, BEFORE you get to see the 'Press F2 to enter BIOS', Press F10...' stuff

             

            - I don't have a POST board ( I'd like to have one for the LPC interface though, where is that available?)

            - I don't use graphics cards, only built in IGP. In fact I don't have any extension cards in 2 of the systems, Another two have DVB-s tuner cards, and one has a dual NIC card. From what I've observed, this behaviour does not depend on the extension cards,

            - The CMOS-batteries are OK, although leaving a system off for more than 2 days (e.g. last weekend) seems to also provoke this behaviour at least on the DZ68DB board.

             

            As I said, this doesn't happen too often, and when it does, I have to press reset once or twice to get past it.

            This 'workaround' is OK for desktops, but for a remote system that reboots and hangs e.g. after installing an update, this is bad.

             

            Again, this is really INtel specific, I haven't seen this on other boards. Seems to be a general issue with Intel BIOSes

             

            Edit:

            last night I left my headset connected to the DZ68DB board. Today it again failed to boot and hung in EB. AFter 2min I pressed reset and it complained about a failed boot attempt and whether I would like to enable Hyperboot (whatever that means)...

             

             

            INTEL, please fix your USB handling in the BIOS. You invented USB and are continously increasing the number of USB ports in chipsets and can't handle it!!!

            This is ridiculous!