4 Replies Latest reply on Jan 6, 2009 2:16 PM by JCadavid

    Disabled TCP/IP Interface... =[

    JCadavid

      I am summoning all the vPro Gods on this one. We initially ordered about 1500 vPro Enabled machines to

      refresh our current environment. We are a major financial institution with approx 190 remote locations so

      we felt that vPro would suit us great. When we initially received the machines, and the machines were imaged

      and connected to the network, the HP 7800's would start sending hello packets and register HPSYSTEM in

      DNS with the IP address it has. As we kind of put the cart before the horse, we did not have anything setup

      to do the provisioning.

       

      The HPSYSTEM DNS entries started goofing up functions in our software so we were advised to disable the

      TCP/IP interface to stop the ME's from registering duplicate DNS entries. At the time, HP did not turn off the

      Hello Packets by default until their later BIOS revision 1.26.

       

      Long story short, we currently have all these machines that have the TCP/IP Interface disabled in the MEBx and

      now looking for a solution to remotely enable the interface and kick off provisioning. My hope was that I would

      be able to use the SCS Activator (formerly RCT), to do this but I am not seeing anything in the documentation

      that confirms this.

       

      We do not have SCCM SP1 set up in a production environment, but I do have a Proof of Concept lab by which

      I can test something on.

       

      Does any one have any idea's on how to do this? I'd rather not have to send out tech's to these locations to

      enable them again.

       

      Thanks a million!

       

      -Johnny Cadavid

        • 1. Re: Disabled TCP/IP Interface... =[
          bcockrel

          Johnny,

           

          I need some information from you to determine next steps.

          What BIOS version are you running on the HP7800's?

          ME firmware version?

           

          What specific setting did you "disable" to turn off the hello packets?

          • 2. Re: Disabled TCP/IP Interface... =[
            JCadavid

            Hi Brian,

             

            The HP 7800's are getting updated with the 1.26 BIOS FW. The ME FW is shipping with 3.0.x, but we are

            updating it to 3.2.1. I know they released 3.2.2, but I haven't tested with it. We have Dell 755's in the same

            boat. With the Dell's, we are updating the BIOS to A11. The Dell BIOS update also includes the ME FW

            and brings it up to 3.2.1. At the moment, Dell has not made a BIOS update with 3.2.2 included.

             

            Because we are at a bit of a stand still, we haven't started with a production implementation. I do, however,

            have a proof of concept lab that is self contained so we avoid issues with putting it on our production wire.

            Right now, I have an SCCM SP1 Server in a VM that is set up to do provisioning. It's been tested and verified

            on both the 7800's and the 755's.

             

            The setting that was changed is Intel AMT Configuration>TCP/IP>Disable Network Interface>Y

             

            Like I said earlier, we put the cart before the horse because we were waiting for SCCM SP1 to be able to do

            the in band provisioning through the SCCM Client. Becuase there was a gap, we were not ready to do the

            provisioning. Because the interfaces were enabled, they were creating duplicate DNS records and creating

            problems with a major application.

             

            I hope this helps.

             

            -Johnny Cadavid

            • 3. Re: Disabled TCP/IP Interface... =[
              bcockrel

              Johnny,

               

              Great information on BIOS and ME FW versions.  What specific setting in the ME did you change to "disabled"?  Was it the ME state control or the manageability feature selection or something else?

               

              Brian

              • 4. Re: Disabled TCP/IP Interface... =[
                JCadavid

                Brian,

                 

                I'm not sure if you missed it, but the menus that I used to get to the setting werei n this order:

                 

                Intel AMT Configuration> TCP/IP> Disable Network Interface> Y

                 

                All the other settings are left as default. We were primarily concerned with the bad DNS entries

                flaring up. That really is the only change that I am concerned with.